Computer Help forum

General discussion

Outlook Express

by chuckbrewster / September 15, 2006 7:05 AM PDT

I have a Toshiba Satellite 1415 S173 Laptop. When in sites on the internet where I want to get information it might say "E-mail us" and clicking on that often brings up my own Outlook Express.

I don't want to have two e-mails. I use MSN Explorer for e-mail and want to use that as the one and only.

How can I disable the Outlook Express, and make the default MSN Explorer?

Discussion is locked
You are posting a reply to: Outlook Express
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Outlook Express
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Ooops
by chuckbrewster / September 15, 2006 7:07 AM PDT
In reply to: Outlook Express

Forgot to say.. I use the Windows XP Home edition for OS

Collapse -
That could be a problem.
by Kees Bakker / September 15, 2006 7:49 AM PDT
In reply to: Outlook Express

All you can do: in IE go into Tools>Internet Options>Programs (or use Control Panel>Internet Options). Note the setting voor 'Email' is Outlook Express. Try the other options.
- If one is successfull, use that.
- If none is successfull, reset it to Outlook Express and copy/paste the email-adress from the new message created by OE to your preferred email-program MSN Explorer. Or keep using OE for this special occasions.

Please tell what you find.

Kees

Collapse -
Thank you
by chuckbrewster / September 15, 2006 6:02 PM PDT

Your suggestion was perfect.

Not being a guru I have to ask a lot of questions and it was sure nice to have CNET here for me.

Again thank you, Kees.

Sincerely,

Chuck Brewster
Normal, Illinois

Collapse -
(NT) (NT) You're welcome.
by Kees Bakker / September 16, 2006 12:01 AM PDT
In reply to: Thank you
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?