Computer Newbies forum

General discussion

Outlook autocomplete question

I can't get my Microsoft Office Outlook "autocomplete" to work in the "To" blank. I've transferred all my contacts from my old Windows XP Outlook Express. I've typed in the contact names on my own, some of them numerous times. It's still not automatically completing the blanks. Annoying. Anyone have a pointer?

Discussion is locked
You are posting a reply to: Outlook autocomplete question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Outlook autocomplete question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -

In reply to: Outlook autocomplete question

You didn't mention which version outlook express or ms outlook office.

maybe this LINK and LINK


Collapse -

In reply to: transkansas

The XP is 2002, the Office, 2003. Thanks.

Collapse -
And Is Autocomplete Enabled?

In reply to: Outlook autocomplete question

It would certainly help us if we knew more specifics about the computer.. Which operating system, Outlook version, etc.

In the meantime, open the Control Panel, then double click on the
"Internet Options" icon, then click on the "Content" tab, then the "Autocomplete" button. When that opens, place a CHECK mark in the boxes next to "Web Addresses", "Forms", and "Usernames and Passwords on forms", then click on OK, Apply, Ok, etc..

Hope this helps.


Collapse -
Sorry, more info...

In reply to: And Is Autocomplete Enabled?

Apologize for the lack of necessary info. I've got a couple of other threads questions going (one w/ you I believe, re pics) so I failed to get complete info on this thread.

I've a brand, spanking new Dell Dimension E521 w/ Windows Vista. Microsoft Office Outlook 2003 is the only info I can find on that.

I followed your instructions and checked all the boxes, the only one that had been left unselected was "Forms." I still have to type in the whole name, then once I tab out of the "To" line, the program automatically fills in with the e-mail address, rather than leaving the completed name. (Which I don't like, but I guess isn't the end of the world; but neither is having to begrudgingly type in a whole name!) I just like a list of names, filled in quickly and easily.

Did I leave any more pertinent information out. Working the details out of this change-over is driving me nuts.
Thanks again (for the pic suggestions, too.)

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.