Question

Outlook 2010 link to exployer playing up

Hi,
I have outlook 2010. But when i try to click on link to a website i get internet explorer not working checking solution. Thn error 217. Then i click x and explorer then works. Can any one tll me please how to fix it so that it goes straight to webpage after clicking link.
Cheers Dean Confused

Discussion is locked
Follow
Reply to: Outlook 2010 link to exployer playing up
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Outlook 2010 link to exployer playing up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
This one is a stumper.

I found it best to leave IE as the default browser (IE, Tools, Options) and to not allow addons to either IE or Outlook.

And if this is the 64 bit Outlook or IE, I have no fix (Microsoft seems to be gone to lunch on that.) If you must run that version, task Microsoft for the fix I have yet to see.
Bob

- Collapse -
Thanks

Thanks for getting back.I will have a word with microsoft soon.

CNET Forums