Desktops forum

General discussion

OS won't boot, already troubleshooted, but nothing works

by macdrenalds / October 9, 2007 2:42 PM PDT

Hi, i'm new here and i have a vista pc that i built myselft.
the mobo is a gigabyte ds3

the problem i have is the OS won't boot, from the hard disk or even from the vista dvd. NOTHING SHOWS UP AFTER THE FIRST "LOGO"

troubleshooting i have already done are:
resetting CMOS,
trying to boot from vista dvd to reinstall OS
unplugging and replugging some stuff...

what happens when i start is...i see the gigabyte logo, then it shows the normal boot screen and then nothing...

i didn't touch my computer and it was fine the night before...

thanks for reading, i really need your help...any troubleshoot tips are welcome, thanks

Discussion is locked
You are posting a reply to: OS won't boot, already troubleshooted, but nothing works
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: OS won't boot, already troubleshooted, but nothing works
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
OS won't boot, already troubleshooted, but nothing works
by Basket628 / October 9, 2007 7:15 PM PDT

Does it stop at vista splash screen or the computer bios splash screen.

Collapse -
Contradiction.
by Kees Bakker / October 9, 2007 7:22 PM PDT

First you say that after the logo nothing shows up.
Then you say that after the logo you see the normal boot screen.
That's a contradiction.

If you can't make your problem clear, you won't get effective help.

By the way, what do you mean with 'normal boot screen'?

Kees

Collapse -
Same Problem
by chad_johnson21 / September 15, 2008 8:39 AM PDT

I am currently having the same problem. I have a self-built pc with Windows Vista Ultimate 64-bit edition. Has been running for about 6 months with no problems, then out of the blue, when I start my computer, it will load my ASUS screen, then the Windows logo screen comes up, and it says "please wait" as it is loading, then the screen goes black and stays that way. On this black screen, my cursor is still visible and I can move it around, but the screen is completely black.

I have tried many troubleshooting solutions, including:
- system restore
- trying a boot repair off of the Vista disc
- unplugging/replugging USB components

Any ideas?

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.