Mac OS forum

General discussion

OS error message

Hello,
on startup (OS 10.6, MacBook Pro, latest model), which has previously been fine, I get this message:

Insecure Startup Item disabled.
"/Library/StartupItems/StartupParameters.plist" has not been started
because it does not have the proper security settings.

Everything seems to run except for Parallels and Photoshop elements, which complain they are missing startup items.

Anyone know what I could do? I've tried all the usual things, restarting each time, still the same message:

1 Ran Disk Verify - identified problems -ran Disk Repair, said disk repaired okay.
2 Repaired permissions _ 1st time , a long list, ran again, clear.
3 Reinstalled the OS from the installation disk
4 Repeated 1 and 2
5 Downloaded and installed large OS 10 software update.
6 Checked the permissions on the system folders, ie Library: System: r/w, Admin r/w, Everyone, read.

But I still get the same message. Any ideas? help would be much appreciated.

Discussion is locked
You are posting a reply to: OS error message
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: OS error message
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Take a look in your account settings,

In reply to: OS error message

specifically the Startup item.

Any missing that you are aware of?

Any in there but not checked?

P

Collapse -
OS error message

In reply to: Take a look in your account settings,

Thanks for the suggestion, none missing that I can see. My top suspect was /Library/Startupitems/ , but the read/write permissions seem okay - system rw, wheel r only, everyone r only

cheers
suzanne

Collapse -
Is there a Repair option

In reply to: OS error message

in the installer of PhotoShop?

If so, run it and see if that cures the PS startup problem.


P

Collapse -
OS error message

In reply to: Is there a Repair option

Good idea, thanks! I'll try that too, and try re-install Elements I guess. Trouble is both Elements and Parallels are fussy about product codes, Windows copies etc. so reinstall tends to be a last resort.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.