General discussion

orphan?

Discussion is locked
Follow
Reply to: orphan?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: orphan?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
which one?

I get two that do that.

- Collapse -
these two

Don't you just love religious nuts?
by Diana
It's a strange, strange world we live in.
by JP Bill

- Collapse -
Odd, hadn't notice, but I use Chrome mostly now.

I was having slow problems with IE, as well as more frequent hanging, so I tried Chrome. It seems to do better with my machine setup, so I kept it.

Maybe this should be posted in forum feedback?

- Collapse -
I can't get in with Chrome either

I did post today in Feedback. Then I decided to try Chrome since others reported they did not have a problem. In the process I made 2 critical discoveries:
(1) Chrome does not have ANY security for the password database. That makes it an unacceptable browser for me. Period.
(2) Chrome won't show the threads either, at least on this PC.

- Collapse -
I haven't tried it...

but I wonder if clearing the cache on a browser would make a difference. I can't see them with FF3 either, but I don't care enough to try clearing the cache first.

- Collapse -
It's not a cache problem

I tried deleting cache and cookies in IE, but it made no difference.

The funny thing is that some users report no problem viewing the threads. Others cannot see them in any browser.

- Collapse -
Hmmmm...

no idea, then.

Maybe I'll try with IE8 or whatever it is I have. I generally avoid using IE.

- Collapse -
I just got it in my Firefox.

Didn't see any problems. A 'temporary glitch'?

Mark

- Collapse -
I don't know

Maybe some special character used in one of the posts? Something sure messed it up.

- Collapse -
Not quite temporary

I can't get in with either FF or IE.

- Collapse -
In that case

As this is failing in both Bill's and James' browsers, I agree that it should be reported in the Forum Feedback.

Mark

- Collapse -
I reported the problem ...

Since I failed to access the threads from 4 different computers running 3 different versions of Windows using 4 different browsers (3 versions if IE, 1 of FF) it is clearly a bug. OTOH, I note that SOMEBODY made a post on one of the threads just a little while ago so the problem is not universal.

- Collapse -
Now I see

........ the background of your Feedbag post.


Thanks!

Angeline

- Collapse -
I can't read

either thread, I posted links too them

- Collapse -
and still there, C&P just now

It's a strange, strange world we live in. Original post
by JP Bill - 4/18/10 6:03 AM

I heard the story about the mouse but I thought it was just a joke
Post 1 of 5 | Next | Next unread


,.

- Collapse -
I don't doubt that ...

For whatever reason the threads don't want to be seen by some of us. Who knows why.

- Collapse -
(NT) Did you try clearing the cache?
- Collapse -
(NT) viewable in both FF3 and IE6
- Collapse -
Banned in North Amnerica?

Jonah and Mark both off the continent, and they can view?

- Collapse -
(NT) rename the site to USNoSeeNet
- Collapse -
No I don't think so, because..

..Angeline can see them as well.

Can you see the threads?

I have wondered if there is a server problem with this. I haven't checked the Forum Feedback discussion yet for any responses, but I wondered if CBS uses different servers for different parts of the US or the rest of the world. If one server is down that might do it.

But then I'm talking about the archive servers, and both Jonah and Angeline have now posted in one of those threads, so that should have pulled it back out of the archive servers.

Mark

- Collapse -
I clicked on Dianas thread

and I could view it, I clicked on my thread and got could not be found.

Then I tried to view Dianas thread again...got page could not be found.

Strange...very strange

- Collapse -
(NT) Work in IE8 and Chrome here.
- Collapse -
Can find the individual posts in Google's cache

so know they existed at one time or another. Can't view from here though.

- Collapse -
Yep,

and I can still access the thread from that Google link.

Strange. This begins to look like a DNS problem in certain US areas.

Mark

- Collapse -
(NT) you can...but i can't
- Collapse -
(NT) I'm in Canada
- Collapse -
Same thing

page not found

CNET Forums

Forum Info