Browsers, E-mail, & Web Apps forum

General discussion

Opera

by kmanx / June 14, 2004 5:09 AM PDT

Is there a way to control or restrict the ads that appear to run as short movies on the web pages of The New York Times (and other sites). I use the Opera browser. Thanks.

Discussion is locked
You are posting a reply to: Opera
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Opera
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Opera
by sheilakmcd / June 14, 2004 10:07 AM PDT
In reply to: Opera

Depends on what they are- flash, java, etc. Next time you see one, right click on it and see if it's flash or what. If it's flash, you can diable plug-ins and stop it, if it's java you can disable that.

Collapse -
Re: Opera
by kmanx / June 15, 2004 2:48 AM PDT
In reply to: Re: Opera

It appears to be flash (macromedia, I believe).

Collapse -
Re: Opera
by sheilakmcd / June 15, 2004 5:39 AM PDT
In reply to: Re: Opera

You can either:

1.Tools-Quick Preferences-take the check mark out of enable plug-ins, and only enable them when you need one (such as WMP plug-in).

2.Or you can permantly stop flash by deleting the flash plug-in (NPSWF32.dll) from the Opera/Programs/Plugins folder. If you do this, do it with Opera closed.

3. Open the plugin-ignore.ini in notepad, add the NPSWF32.dll to the ignore list and save the changes. Also, do this with Opera closed.
This way you stop flash without deleting it, and you can undo it if you change your mind, without having to download and reinstall the plug-in.

None of these workarounds are ideal, I know. Maybe someday Opera will implement the ability to disable/enable plug-ins individually.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?