Office & Productivity Software forum

General discussion

Opening a Word doc w/o other docs popping up

by msshain / January 21, 2008 6:21 PM PST

Whenever I open a MS Word file a previously opened and minimized Word doc will pop back up in front of it. Is there a setting to prevent this?

I am using Windows XP sp2 and Ms Word 2002.

Thank you.

Discussion is locked
You are posting a reply to: Opening a Word doc w/o other docs popping up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Opening a Word doc w/o other docs popping up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do you mean....
by Papa Echo / January 23, 2008 8:54 PM PST

You open a Word doc.. then minimize it (it goes to the task bar.) You then open another Word doc. and the first Word doc. pops up in front ? Does this happen to every/any Word doc. ? ( i.e. you minimize any Word doc. and then open any other Word doc. and the firat one will pop up in front ? )

Collapse -
Re. Do you mean...
by msshain / January 23, 2008 9:47 PM PST
In reply to: Do you mean....

Yes, that is exactly what occurs.

Collapse -
Seems to be inherent to ...
by Kees Bakker / January 23, 2008 10:24 PM PST
In reply to: Re. Do you mean...

opening the document with DDE. To get rid of it: disable the DDE in the open action and use the 'normal' "%1" in the 'command line'. Then it will open in a separate instance and the old instance will stay minimized in the task bar. But you need alt-tab in stead of f6 then to switch between documents.

If this is Greek for you, consider to accept the situation as it is. Or ask for details.

Kees

Collapse -
Re: Seems to be inherent to ...
by msshain / January 24, 2008 2:39 AM PST

Thank you that seems to be on the right track. If I understood you correctly....

I went to Control Panel, then Folder Options, File Types, then under File Types:
DOC Microsoft Word Document:
Advanced (button),
Open, Edit (button),

In the box:
Editing action for type: Microsoft Word Document
there was:

Action:
&New

Application used to perform action:
"C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /n /f /dde

Use DDE (Checked)

DDE Message:
[REM _DDE_Direct][FileNew("%1")]

Application:
Winword

DDE Application Not Running: (Blank)

Topic:
System

At that point I was a little unclear what I should change.
Do I uncheck the DDE box?
Where do I type in new instuctions?
Does the Application used to perform action:
"C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /n /f /dde
need to be altered?

Thanks, I hope I am not asking too much.

Collapse -
That's quite right.
by Kees Bakker / January 24, 2008 5:17 AM PST
Collapse -
Re.That's quite right.
by msshain / January 24, 2008 5:42 AM PST
In reply to: That's quite right.

Thanks Kees!!

That did the trick. I appreciate you patiently and meticulously walking me through that. I will remember your aid while I am working with multiple Word documents, which is constantly.

Thank you again,
Michael

Collapse -
(NT) Glad I could help. Thanks for posting back.
by Kees Bakker / January 24, 2008 6:57 AM PST
In reply to: Re.That's quite right.
Collapse -
Keeping other Word docs from popping up
by BlankStarkman / May 30, 2008 12:16 AM PDT

Just tried this myself (boy, what a trick when trying to google this issue to find a result!).

Worked wonderfully.

Thanks,

Starkman

Collapse -
Same question, but for Windows Vista?
by space_imagi / August 6, 2013 1:40 PM PDT

Hi,

I have this same question. However, I can't find "File types" under Control Panel > Folder Options. It seems that Windows Vista is a little different. How should I go about fixing this problem?

Imagi

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!