Let's try the following procedure. Open Windows Explorer. Click Tools, Folder Options,View Tab. Uncheck "Automatically search for network folders and printers" option.

Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot