Spyware, Viruses, & Security forum

General discussion

Open Ports Question

HP Pavilion a1748x
Vista Ultimate

Have not visited Steve Gibson "Shields Up" tool for a while. In the past I have always received a clear slate with the first 1000 or so ports being closed and rated green.

Today in running this check I find Ports 80 and 443 open. Not being knowledgeable on ports, can someone explain and give me a simple way to close these.

Please do not give me a lecture on Steve Gibson and his expertise... I know of that and only want the ports closed and as secure as possible unless there are reasons of which I am not aware.

Thanks for your help.

Glenn

Discussion is locked
You are posting a reply to: Open Ports Question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Open Ports Question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Using Vista Built-In Firewall

In reply to: Open Ports Question

Collapse -
Do you use...... SKYPE ?

In reply to: Open Ports Question

Collapse -
Marianna, I Do Use Skype Of Limited Use

In reply to: Do you use...... SKYPE ?

Thanks for the prompt and observant response. I see now what is going on. In Skype under options there is a connection "ticked" allowing ports 80 and 443 as alternatives for incoming connections. I will remove the "tick" and see what happens... probably nothing.

Thanks Marianna... you are a real asset to these boards and got me right to the issue. I will post the results when this is completed.

Glenn

Collapse -
Results are good

In reply to: Marianna, I Do Use Skype Of Limited Use

Removed the tick from Skype settings... then rechecked and found all ports closed.

This is sneaky of Skype to automatically reset the ports without making it known... suppose I should have been more observant in checking the settings. I know to be careful with them but use this method to stay in touch with a friend regularly in the country of Bulgaria.

Thanks again Marianna... you are a jewel! "hugs"

Glenn

Collapse -
(NT) SUPER ....... was a "Gut -Feeling" :)

In reply to: Results are good

Collapse -
(NT) Well... "gut or not" you were right on target :)

In reply to: SUPER ....... was a "Gut -Feeling" :)

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.