A little visit to the OpenOffice forum was all it took.

Turns out as careful as I was to comb through all the settings, I missed one check box.