General discussion

Open Office Quick Q

This is driving me NUTS!!!

How do I shut off the darned autocomplete typing of words?

Also, is there a way to have a little hot-button for superscripts and subscripts??

I know I should take this to the help forums, but I know there are users here and hope someone might see this quicker.

TIA,
Evie Happy

Discussion is locked

Follow
Reply to: Open Office Quick Q
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Open Office Quick Q
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: Autocomplete

Under Tools>>Autocorrect/Autoformat go to the 'Word Completion' tab and uncheck the autocomplete box.

I don't know about a hot button, that's not something I've tried.

HTH,

- Collapse -
Thanks Clay ...

... I found the superscript/subscript tool bar buttons like I had in Word. Unfortunately they don't toggle like Word's do Sad which is a PITA. I have also saved files in Word format then opened them with Word to print out. I'm less than impressed with the result -- formatting gets quite messed up Sad

Evie Happy

CNET Forums

Forum Info