Windows Legacy OS forum

General discussion

Open applications are not present in taskbar

by flamers007 / January 21, 2005 9:49 PM PST

Whenever i open a window/program on windows xp, I have no button in the taskbar to click on, so if i have multiple windows open it means i have to go into Task Manager to select any open applications i have running.
I did recently have some viruses which i quarantined using AVG, is this the result of that? as it did happen around the same time. But i cannot find any information on the 'open applications notifications' in the Taskbar tools/properties etc or indeed anywhere.
Help would be appreciated as it is most annoying. Thanks

Discussion is locked
You are posting a reply to: Open applications are not present in taskbar
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Open applications are not present in taskbar
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by roddy32 / January 21, 2005 10:07 PM PST

which may or may not work depending on whether or not the virus actually caused this or not. Right click on the start button, click on the properties, then click the "taskbar" tab. On the bottom of that click on the "customize button" and you can select which ones you want to appear there. Then click "apply/ok". If that doesn't work there will be other suggestions.

Collapse -
Here's the fix you need for that problem
by Tufenuf / January 21, 2005 10:29 PM PST

flamers007, Go to the link below and under the letter "T" under "Taskbar" download and run the "Minimized Programs Missing" .vbs file. These files are SAFE to run from this site which is trustworthy.

To use the VBS Files: Download .vbs file and save it to your hard drive (you may want to right click and use Save Target As). Double click the vbs file. You will be prompted when the script is done.

NOTE: If your anti-virus software warns you of a "malicious" script, this is normal if you have "Script Safe" or similar technology enabled. These scripts are not malicious, but they do make changes to the System Registry.

It should correct your problem.


Collapse -
That was going to be my
by roddy32 / January 21, 2005 10:35 PM PST

second suggestion if the first one didn't work. LOL

Collapse -
Many thanks
by flamers007 / January 27, 2005 6:57 PM PST

Thank you, it worked perfectly. Excellent website.
I am indebted to you. Ha Ha!! Appreciated.

Collapse -
(NT) (NT) Glad that the fix worked & Thanks for posting back.
by Tufenuf / January 27, 2005 9:02 PM PST
In reply to: Many thanks
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?