It was just updated so my bet is the old version was deprecated. I have yet to see anyone write of how to get the old version to work.