Spyware, Viruses, & Security forum

General discussion

Online Armor and System restore

by CesiaS / June 14, 2009 8:09 PM PDT

I'm running a trial version of Online Armor firewall and I just noticed that while OA is running (standard mode) I cannot access System Restore

message appears " unexpected error. The parameter is incorrect.."

When I close OA the system restore dialog appears as normal.
I was considering buying this firewall, but it seems to be creating problems - I also had to shut it down to install recent Windows updates - surely not a good thing if the firewall needs to be shut down. Am I missing something?

Thank you
Cesia

Win Vista SP2 Premium, Avira premium (trial),Firefox 3.0.11, MailwasherPro, Eudora,SpywareBlaster,
SPI router

Discussion is locked
You are posting a reply to: Online Armor and System restore
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Online Armor and System restore
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It seems a known issue with Vista SP2
by Donna Buenaventura / June 14, 2009 11:52 PM PDT
Collapse -
Thank you for the links
by CesiaS / June 15, 2009 7:28 AM PDT

Thank you Donna. I like OA so far , so good to know about using learning mode! I suspected that the answer was in changing the settings , but I did not know which settings. Thank you again

Collapse -
(NT) You're welcome, CesiaS!
by Donna Buenaventura / June 16, 2009 7:50 AM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?