TVs & Home Theaters forum

General discussion

onkyo 605 surround sound issues

by omartian / September 23, 2007 4:39 AM PDT

I have a onkyo 605/kef 3005 setup. I was watching my hd cable today and I noticed on the receiver it says dolby d while watching the football game. Sure enough there is the main audio out of the front 3, with the surrounds putting ambient crowd noise out. Nice.

When I put in the Rocky Balboa blu-ray via my ps3 connected thru the reciever via hdmi, i get "all ch st" on my reciever despite selecting the 5.1 pcm uncompressed track. When listening to the fight sequences, it's not 5.1. The surrounds put out the same stuff as the fronts.

The answer is probably pretty obvious, but I'm having a hard time with this. Any help would be appreciated. Thanks.

Discussion is locked
You are posting a reply to: onkyo 605 surround sound issues
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: onkyo 605 surround sound issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
pcm uncompressed
by givemeaname / September 23, 2007 5:25 AM PDT

For that you have to use the analogs outs on the player or via HDMI.

It could be a setting on the PS3.

It should be working.

Collapse -
onkyo 605 - what surround?
by edpuggles / September 23, 2007 5:35 AM PDT

ambient noise is about the only thing I seem to get from my surround speakers for anything I play from movies on my hd cable to movies from my dvd player. I've been thru the manual and settings 3 times trying to figure out what's wrong.
I only seem to get significant sound from the front speakers, center speaker and powered subwoofer. I am using full range speakers for all of my speakers and expected to get awesome surround sound as the cnet review stated I would. I'm using high grade cables, connectors, the works. But, my friends 149.00 htib sounds 10 times better than my system.
I've gone to Onkyo's site and am going to call them next week. Any ideas???

Collapse -
....
by givemeaname / September 23, 2007 5:41 AM PDT

does the onkyo have a audio test tone (maybe a button on the remote)? If so you can adjust the speaker balance thought that.

Collapse -
When you say high quality cables
by RustyDallas / September 23, 2007 6:20 AM PDT
In reply to: ....

are they HDMI cables? I've got a 605 that works perfectly through HDMI but has problems with component cables. I didn't try component cables with my DVD, though. I find the way it senses the incoming signal and switches listening modes to be amazing. Also, under the menu, did you assign the correct input to your DVD under "Input/Output Assign" and could your desired listening mode under "Listening Mode Preset' be set to the wrong mode?

Rusty

Collapse -
Or if you have your PS3
by RustyDallas / September 23, 2007 6:31 AM PDT

assigned to "Game/TV" or "Aux" then the same applies as if you have assigned it to "DVD" in the menu.

Collapse -
high quality cables
by edpuggles / September 23, 2007 8:31 AM PDT

yes, I have HDMI 1.3a in from the hd cable box and out off the receiver to the tv. I'm not sure how to assign the listening modes, the manual didn't help, they all defaulted to last assign, so, when I wasn't getting surround, I assigned DTS to DTS, etc with the exception of modes like mono which I assigned all channel stereo. It does have test tone. The readings were R +3dB, C +2dB, L +3dB, SR -2dB, SL -4dB, SubW -8 dB, SbackL +2dB, SbackR +2dB. I generally don't get a tone out of the powered subwoofer unless the volume is 60+
I used the automatic setup with the enclosed microphone 3 times.
Anymore feedback you can give me is greatly appreciated. The DVD player is connected by component in and out thru HDMI. Thanks.

Collapse -
Ok, you only have two HDMI inputs
by RustyDallas / September 23, 2007 9:23 AM PDT
In reply to: high quality cables

and they must be assigned. So, push the receiver button at the very top of your remote. Then push the set-up menu button at the left center of your remote. You should see the menu come up on your TV. Then use the up and down arrow keys until the blue highlight is on "Input/Output Assign". Then push the enter key between the arrows. Then scroll down with the arrow key and highlight "HDMI Input". Push enter. Then scroll down to "CBL/SAT". Look on the back of you receiver and see if you have your cable box plugged into the slot marked HDMI 1 or HDMI 2. If you have it in 1 then use the right arrrow key to change the setting to "IN 1" or if in HDMI 2 then "In 2". Then scroll down to Game/TV and do the same thing there. Be sure to assign your X-BOX to the same number as you are plugged into the back of your reciever. After that is done, press the set-up button again and you will leave the menu screen. I think that will solve your problem and give you the Dolby selection choices when you scroll through them with your remote. That's the white buttons near the bottom of the remote labled "listening modes". First push the surround button under "Listening Modes" on your remote to make sure its not set on stereo. Then use the two arrow keys on the right of that button to scroll through your choices. Watch the front of the receiver and when it says either Dolby or Dolby EX, stop. Should be separated surround sound now. You only need worrry about assigning listening modes from your menu if you decide you like a mode so much you want it to go back there automatically every time you access the particular device. I have a 6.1 speaker set up so I did that to make sure it always goes to Dolby EX. I also like the "PlIIx Movie" setting for my analog cable settings so I set that one also.

Rusty

Collapse -
All connections assigned correctly
by edpuggles / September 23, 2007 10:02 AM PDT

Thank you Rusty, I already have everything set the way you described it. I'm still not getting the true surround sound/feeling that my friend has in his $149.00 HTIB. I'm using Talladega Nights as one of my test DVD's since CNET used it in their's. It should sound like a swarm of bees all around my head but barely feels like a gnat, lol. I did adjust the dB levels I wrote down from the tone test and increased the ones to the surround speakers and that seemed to help a little. I have an HDMI 2 input that I'll use later for an HD or BluRay DVD player, but, the player I have now is a good caliber, not to mention the tv signal is HD. Thanks again for all of your input.

Collapse -
check connections
by FMCook / September 23, 2007 1:01 PM PDT

my 605 is wonderful. I had a lot of trouble the first night I hooked it up and I kept thinking I must have programmed it wrong and it turned out I had some cables not fully connected. disconnect and reconnect every cable and see if that helps. I don't change the listening mode at all. the receiver senses what mode the signal is in and the display changes to reflect it.

Collapse -
Check Levels
by champmanfan67 / September 26, 2007 2:07 PM PDT
In reply to: high quality cables

I've been tweaking the 605s alot and have great sound coming though my KEf 3005 so I'm sure I can help here. You SR levels look too low at -2dB, SL -4dB. Mine are +1, +1. You aren't meant to hear them loudly otherwise you won't hear the front speaker very well.

Also check that the speaker distance looks correct and you could also change the auto-volume setup through the Audisy to manual and have a play with that. Now I have that on manual, it sounds perfect, but before it sounded tiny and cheap.

I've got my HD TV receiver sound audio on QED optical leads and my DVD player on QED coaxial BitStream multichannel. I normally leave the HD TV receiver sound on the 605 on 5.1 Dolby Digital. Check that it says this by pressing the display button on the remote - bottom right.

Collapse -
its all in the setup menu
by gabereyes / September 24, 2007 1:38 PM PDT

on your onkyo make sure that the speaker size is set to small and the crossover is set to 80hz

on your PS3 you have to go in the setup menu and set the audio to Dolby digital through HDMI and also setup the audio on the BD setting, for some reason sony thought it would be fun to make two diffrent audio setups in there menu system.

Collapse -
is there a test dvd?
by edpuggles / September 26, 2007 8:34 AM PDT

ok, i'm still frustrated. i've been thru everything 5 times but am not getting the surround sound i should be getting. Does anyone know if there is a test dvd available for a 7.1 system? Talladega Nights and Spiderman 2 special edition, all the prime movies that should be letting me experience the awesome sounds are not.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.