Windows Legacy OS forum

General discussion

one small problem

by billstott / February 7, 2006 5:21 PM PST

I have an HP with windows XP and the works.

Do not know if it is a new problem or whether I have had it for quite a while, but It will not open autorun to start a new CD program.

It says if autorun is not enabled on your system, run StartCD.ex in the root folder. Seems simple in the old MSDOS system, but it got my head spinning. Root folder????

What say!
Thanks.

Discussion is locked
You are posting a reply to: one small problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: one small problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by MarkFlax Forum moderator / February 7, 2006 7:50 PM PST
In reply to: one small problem

Bill, try this;

Open up My Computer. Right click the CD/DVD Drive and select Properties.

In the dialogue box, click the AutoPlay tab and make your choice there.

Does that help?

Mark

Collapse -
Try this
by billstott / February 8, 2006 2:12 PM PST
In reply to: Try this

Mark.I have Windows XT, there is no choie on a dialog box in the last opening. May be a differant program.
Bill Stott

Collapse -
Try again...
by Papa Echo / February 8, 2006 4:36 PM PST
In reply to: Try this

Right click at the CD drive (CD ROM. CD-RW, etc) and click at ''Properties'' at the bottom. What comes up next ---you can see different ''tabs'' at the top. Click at ''Auto Play'' and make your choices of what to do when you insert a CD. Errr... perhaps you cannot see ''Auto Play'' and other tabs named''General'', ''Hardware'', ''Sharing'' and ''Recording'' ?

Collapse -
Try again
by billstott / February 9, 2006 2:15 AM PST
In reply to: Try again...

The tabs which come up are General, Hardware, Sharing and Recording. No autoplay. When I put the disk nothing happens.

On my windows ME computer it starts up. This is a frontPage 2003 Step by Step.

It says if Auto run is not enabled on your system, run StartCD.ex in the root folder.

Where is that???

Thanks.

Collapse -
Where it is...
by Edward ODaniel / February 9, 2006 3:39 AM PST
In reply to: Try again
It says if Auto run is not enabled on your system, run StartCD.ex in the root folder.

Where is that???


Are you sure that isn't STARTCD.EXE?

Anyway, all it requires is that you know the drive letter of the CD drive your CD is in. Once you know that you have several choices:
1. Open "My Computer" and double click the CD drive
2. That opens the CD drive to its root directory (AKA folder)
3. locate and double click on STARTCD.EXE

or

Do the same using Windows Explorer

or

1. Click on the Start Button then RUN
2. In the RUN dialog box type {CD drive letter}\:startcd -- (that would be d:\startcd if your cd drive is the D drive)
3. Click the OK button or press the Enter key on the keyboard

or

Download and make use of the TweakUI powertoy. Expand the My Computer branch, then the AutoPlay branch, and then select Drives. Now turn on the checkbox next to each drive letter for which you want AutoPlay enabled.

or

1. Click on the Start Button then RUN
2. In the RUN dialog box type REGEDIT.EXE (or regedt32.exe as you prefer)
3. In the editor Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.
4. In the right hand window Double-click the Autorun value, and type 1 for its value. (If it's not there, create it by selecting Edit -> New -> DWORD Value, and typing "Autorun" for its name then assigning it the 1 for its value)
5. Close the editor and put the CD into the drive and close the drive (You may have to log out and then log back in for this change to take effect)
Collapse -
Or try this,
by MarkFlax Forum moderator / February 9, 2006 4:49 AM PST
In reply to: Try again

This should work as well as Edward's suggestions.

Possibly the Shell Hardware Detection in Services has been disabled.

As before, right click My Computer and select Manage. Goto ''Services & Applications'', then ''Services'', and in the pane on the right, select Shell Hardware Detection, right click it and select Properties.

In the Properties dialogue, change the Startup type to Automatic. Click Apply, then OK, then close down the Management console

Now, right click the CD drive in My Computer and select Properties, see if the AutoPlay tab has returned.

Good luck.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.