Computer Help forum

Resolved Question

One semi-solved issue lead to another. Black screen/USB 3.0

First off, I initially stumbled into these forums looking for a fix for why I kept getting a black screen while playing games or running certain programs on my computer. I found a lot of information and updated/uninstalled/cleaned/ what I could understand but, it was still happening. I ran a few tests that were recommended and didn't find out what was causing it. It seemed as though any program that was "too much" whatever that means, for the computer, the whole screen turns black for a moment & either it closes whatever I was running OR it minimizes it somehow, to where I can still hear the noise from it and see the icon but, it won't open back up. Eventually, it just closed. **The possible fix** We literally dusted it out, and nothing has turned black since but, it's only been a day.
----> Major issue here---> I am trying to stream on Facebook live, I was using PS4 remote play and SLOBS to stream. It was terrible quality but, it was working before I had that black screen issue above. Fast fwd to getting an Elgato HD60 and getting it installed. Got everything set up only to recieve an error indicating it needed to be plugged into a USB 3.0 port. My ports on the top are blue, through the glass case you can see that the cords and a clip attached say USB 3.0. However, when I searched through the device manager, the "names" indicate I only have 2.0 ports. If you've made it this far, I appreciate it, I am very computer illiterate and doing my best to get this figured out myself. Any help is insanely appreciated. Thanks.

http://speccy.piriform.com/results/uHmL2hUsVTJ4FW3PURPzIR6

MediocreMa has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: One semi-solved issue lead to another. Black screen/USB 3.0
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: One semi-solved issue lead to another. Black screen/USB 3.0
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by MediocreMa

Collapse -
Motherboard specs show only USB 1.1 and 2.0.

In reply to: One semi-solved issue lead to another. Black screen/USB 3.0

1. What USB 3.0 ports? https://www.gigabyte.com/Motherboard/GA-78LMT-S2-rev-11#sp shows USB 1.1 and 2.0 ports. While the case may have USB 3.0 blue ports and cables this won't change the motherboard ports to be 3.0.

So nothing really seems wrong here. I can't find 3.0 ports in the Speccy or the motherboard specs.

MOVING ON.

Before that, the machine is actually very clean with current BIOS, a HDD without troubles in the SMART values, the RAM is dual channel and temperatures are nominal.

2. Check that this is disabled: https://www.howtogeek.com/224981/how-to-stop-windows-10-from-uploading-updates-to-other-pcs-over-the-internet/

3. If you don't Skype, kill that too.
https://www.howtogeek.com/284864/how-to-stop-skype-from-running-in-the-background-on-windows-10/

4. Optimize your DNS:
https://www.howtogeek.com/167533/the-ultimate-guide-to-changing-your-dns-server/

This is a VERY NICE REPORT. I had to really look for any possible improvements. Well done!

Collapse -
Can this support 3.0 if I were to figure out how to add that

In reply to: Motherboard specs show only USB 1.1 and 2.0.

Thank you so much for your response!
I guess I was under the impression that what I can see inside/out is actually connected, which is what it looks like, and that would mean the ports should be 3.0. Which is super unfortunate and definitely shows how uneducated I am on this. I guess I'm in more of a pickle than I had originally anticipated. Does this mean the motherboard doesn't even support 3.0 if I were to attempt at adding a USB expansion card? I don't know if that's even the right term but, after a quick search it seems like that's a possibility? Where it stands it seems as though I'm out of luck with my current setup.
I would like to add that I was able to fix 2 of the tips you had offered so, thank you so much for that added bonus!

Collapse -
It has the right OS for 3.0

In reply to: Can this support 3.0 if I were to figure out how to add that

I'd see if some USB 3.0 PCIe card can be installed. USB 3.0 PCIe cards are plentiful on Newegg and Amazon. I'd try that.

Collapse -
PCI Slot not compatible with PCIe card?

In reply to: It has the right OS for 3.0

Hello,

I bought a PCIe card and attempted to install it tonight and it would not fit completely in the only available PCI slot available. Upon further "research" it seems the slot I have will not work with PCIe… that now I also need a PCI to PCIe bridge adapter possibly? Again, I have no idea what I'm doing but, it seems the further I get into thinking I have this figured out the more I find out that this PC is "outdated" and needs additional parts. Is this possible or am I really not understanding what I'm supposed to be doing here? Thank you for all of your time.

Collapse -
Gigabyte Technology Co. Ltd. GA-78LMT-S2

In reply to: PCI Slot not compatible with PCIe card?

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.