Storage forum

Question

old hard drive from 93-99 not reading

by astonishingaries / February 22, 2016 8:09 AM PST

I have a windows 10 laptop, i have been connecting hard drives to it thru an adapter, and it has been working fine. i have 3 old hard drives ranging from 1993-99, plugged in thru an adaptor, turning the power on, green light flashing as it should, then stops as the hard drive is plugged in and isnt recognized by my windows 10 computer. same thing happening to all 3 hard drives. wondering what the problem could be? i wouldnt assume theres an issue with all 3. they all turn on and seem to be running fine. as soon as i turn off/unplug the power from the hard drive, the light goes back on. im stuck.

Discussion is locked
You are posting a reply to: old hard drive from 93-99 not reading
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: old hard drive from 93-99 not reading
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
First, let's hear what adapter.
by Oldartq / February 22, 2016 8:23 AM PST

Not much info to go on here.

Collapse -
Answer
(NT) Are you seeing same on other OSes?
by R. Proffitt Forum moderator / February 22, 2016 8:37 AM PST
Collapse -
I dont see anything.
by astonishingaries / February 23, 2016 1:23 PM PST

nothing is showing up, I have used the same USB adapter for other hard drives (newer) and it seems to be working fine. I have tried on Windows 7 and 10. I have a vista computer that barely works, but is available if needed.

Collapse -
Now try it from another OS.
by R. Proffitt Forum moderator / February 23, 2016 1:36 PM PST
In reply to: I dont see anything.

I noted one years ago at http://tips.oncomputers.info/archives2004/0401/2004-Jan-11.htm

Today there are newer releases just as easy to use and no learning required. Once you gain access then you copy it out then. Do not reboot or try other ways.

I can't tell if the drive is showing in device manager or more about your story but when I see old drives we have ways.

Collapse -
Tried.
by astonishingaries / February 23, 2016 3:48 PM PST

I didn't see anything. I tried on a Mac, and thats all I have.

Collapse -
OK, time for old gear.
by R. Proffitt Forum moderator / February 23, 2016 4:22 PM PST
In reply to: Tried.

Find some 386 to Pentium class machine and plug them into the IDE primary channel and boot a DOS diskette. You may have to get the CHS values for the BIOS as well. If that fails, there's likely nothing on the drives or the drive is dead.

Collapse -
Answer
Did you jumper them?
by Jared Palmer / February 22, 2016 8:39 AM PST

I'm assuming these are IDE drives and you're using some sort of USB adapter correct??? Did you remember to jumper them all to Master, otherwise they won't work over USB.

Collapse -
Great answer.
by R. Proffitt Forum moderator / February 22, 2016 9:34 AM PST
In reply to: Did you jumper them?

Let me add that some very old drives also have a SP (Slave Present) jumper. Wild West days? Sometimes you found the drive would not work if the slave was missing and the SP jumper was on. There is no hard and fast rule on this. Go with documentation and "what works."

Collapse -
yes.
by astonishingaries / February 23, 2016 1:21 PM PST
In reply to: Did you jumper them?

I tried jumpering them, both ways, not showing up. i tried on my windows 10 computer and later tried the same thing on my windows 7- i dont have an older computer available right now. it is a WD Caviar 24200 4.2 gb, assuming it was bought around 98. this is just one of three, the other two are seagate ST3660A, ST3550A.
im not too much of a techy, so i apologize if my info is vague. but yes, we are trying with a USB adapter.

Collapse -
Probably are CHS drives..
by Jared Palmer / February 23, 2016 4:05 PM PST
In reply to: yes.

I didn't realize you're dealing with drives quite that old. Those drives are probably all CHS (cynlinder-head-sector) addressed drives in that they don't use the current LBA (logical-block-address) sector addressing system that all modern drives use. In such case you won't be able to access them using any adapter. Rather you'll need an old computer motherboard that can support them, and you'll have to configure the CHS settings from the drive labels in the BIOS. Total pain, so unless the data is worthwhile it's probably not worth it.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?