Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Office & Productivity Software forum


O365 Secure Msg - Missing Sign in or One Time Passcode

by TheJax2010 / November 7, 2017 12:07 PM PST

One of our users received a Microsoft Office 365 encrypted message with a message.html attachment. When she opens the attachment, she sees the usual information:

"To view the message" etc..etc.

What she does not see is the "sign in" or "use one time passcode" option.
After reviewing the message.html file, I see:
Is associated with lines which would display the "sign in" and "use one time passcode" options. After removing the style='display:none; from the message.html file and saving it, I am able to see those options. Can anyone provide some guidance on this?

We do not use Office. We really need our users to see the one time passcode option.

Thanks in advance.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: O365 Secure Msg - Missing Sign in or One Time Passcode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: O365 Secure Msg - Missing Sign in or One Time Passcode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
I can't add much here.
by R. Proffitt Forum moderator / November 7, 2017 12:26 PM PST
Collapse -
by TheJax2010 / November 7, 2017 12:37 PM PST
In reply to: I can't add much here.

Thanks but the issue with downloading the file doesn't apply to us because she is downloading the attachment correctly.

Switching SPAM filters isn't an option either..Thanks for the suggestions

Collapse -
It's a Microsoft product so I fear what happens next.
by R. Proffitt Forum moderator / November 7, 2017 12:50 PM PST
In reply to: Thanks

It's a Microsoft product, closed source and you say the usual fixes can't be used. I fear it's a call to Microsoft now.

Collapse -
Re: sign in
by Kees_B Forum moderator / November 7, 2017 12:52 PM PST

- Ask the sender to send it either unprotected or as plain text files in stead of html.
- Or instruct the receiver about editing the html source.

It remembers me of people sending Word 98 files to other people who still used Word 95 in 2000 or so. Incompatible. They had use a "save as Windows 95" feature before resending it.

And it remembers me of Outlook using a "winmail.dat" attachment for mails in .rtf-format. Read about that in

Nice program, Outlook, but not the best you can imagine to communicate with people using another email program.

Post was last edited on November 7, 2017 1:03 PM PST

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!