Computer Help forum

Alert

NZXT guardian 921rb making strange beep sound on boot up?

by Benno Lenno / June 21, 2015 5:34 PM PDT

My new NZXT guardian 921rb case does this random thing that it makes a beep sound when it boots up, trust me i know for a fact its the case since im using the same hardware that i had in my old pc. Also ive dealt with beep codes before but this is like nothing ive ever heard 0_0

Discussion is locked
You are posting a reply to: NZXT guardian 921rb making strange beep sound on boot up?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: NZXT guardian 921rb making strange beep sound on boot up?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Cases can buzz due to vibration. But beep?
by R. Proffitt Forum moderator / June 21, 2015 6:22 PM PDT

And I think there's something new here since I've never seen a case boot.

Collapse -
new install
by James Denison / June 21, 2015 7:03 PM PDT

check your work again, beep probably from motherboard. If still unsure, open side, use paper tube to ear, start computer and try and locate it.

Collapse -
Im sure it can't be the mother board 0_0
by Benno Lenno / June 22, 2015 9:02 AM PDT
In reply to: new install

Like I said ive changed absolutley nothing in terms of where i plug in cables or switches when i moved everything to the new case. When I got my motherboard (Asus Z97-A) I had some problems and got the usual 2 beeps and nothing showing up on the monitor, but i fixed it soon after and never heard a beep again. Also those beep sounds sounded completely different from this one.

Collapse -
(NT) Final test. Unplug the motherboard speaker.
by R. Proffitt Forum moderator / June 22, 2015 9:17 AM PDT
Collapse -
Well shoot, it was the motherboard but i still have problems
by Benno Lenno / June 22, 2015 11:58 AM PDT

I unplugged the speaker cable from the motherboard and the sound was gone, but still before i got the new case I had it plugged in and then I didn't get the sound. While the beep doesen't affect preformance in any way I still want to know whats wrong.

Link to a video i recorded when i restarted my pc: https://goo.gl/photos/dcpVxZJPbUhNTZU59
You guys should also hear how wierd the beep sounds Sad

Collapse -
that's perfect

Many give a single beep on boot to say it 's OK. I only heard one beep. That's normal. Some of those piezos have a high/low tone, so maybe it is doing the high tone and before the low tone was used. Turn the plug around on the motherboard, maybe it will make the sound you are more used to, or maybe none at all.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?