HP forum

General discussion

Number Pad Acting Strangely

by CoreyGibson / November 12, 2013 9:21 AM PST

My number pad is acting strangely. I am using a HP Pavilion DV7.

For instance, if I type 2 on the top row, everything is fine. However, if I type 2 on the number pad it types 72 and Turns on Caps Lock and opens a help window.

Some numbers are fine, but others aren't like 3 which shows up as *3zc

Some numbers on the number pad dim the screen, and for instance the divide symbol opens up a remote screen option for like dual screen ect.

So anyone have any ideas. Is there an mapping command that is on. Is there a way to reset it to normal settings?

I have done a restore to this past Friday, but the keys are still messed up.


Thanks in advance.

Discussion is locked
You are posting a reply to: Number Pad Acting Strangely
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Number Pad Acting Strangely
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Try booting to Safe Mode & running antivirus full scan.
by wpgwpg / November 12, 2013 9:23 AM PST
Collapse -
Done, but no results
by CoreyGibson / November 12, 2013 9:54 AM PST

Thanks, but after 2 different Anti-Virus scans nothings changed. Have the keys been remapped? Is there a way to change that back if so? If not, is there a way to reset the Laptop back to factory/default settings?


Thanks!

Collapse -
There should be a way to restore to factory settings
by wpgwpg / November 12, 2013 10:16 AM PST
In reply to: Done, but no results

My HP desktop came with instructions to create discs to be used to restore to factory settings. The procedure was in the user guide which was under Start -> All Programs -> HP. If you no longer have it, you can download it from the HP web site. You can also contact them and get them to send you the discs for a small fee.
However before doing that, have you tried System Restore to a date prior to the occurrence of the problem? That might save you the trouble.
`
Good luck.

Collapse -
having the same problem
by Yumi_The_Beast / September 2, 2014 3:37 PM PDT

I have the same exact issue. I factory reseted and everything for other reasons.. I dont believe its any malware or anything seeing that its just the number pad and nuthing else. Ive had malware b4. If anyone has an answer to fixing this problem please post. Its annoying using the top numbers all the time seeing as I game a lot...

Collapse -
To sniff this out
by R. Proffitt Forum moderator / September 3, 2014 2:05 AM PDT

I take it's not NumLock so reload the OS and see if the problem is there. If it is, arrange for hardware repair.
Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!