Avast & AVG forum

General discussion

nuisance screen

by user470 / October 7, 2009 11:25 PM PDT

I have the AVG 8.5 Free on my computer. I do not have any problems with AVG 8.5 Free. Whenever I turn on my computer a screen comes up stating "The AVG Security Toolbar was hidden within your browser so we restored it. OK?". I deliberately took this off my Internet Explorer toolbar because it took up space on my screen. I don't want this screen to come up. This screen is a nuisance. How do I stop this screen from showing up? Thank you. user470

Discussion is locked
You are posting a reply to: nuisance screen
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: nuisance screen
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: nuisance screen
by Carol~ Moderator / October 8, 2009 4:46 AM PDT
In reply to: nuisance screen

Did you try..

Right-clicking on the toolbar and unchecking the "AVG Security Toolbar" option on the list? (See #1695 of their FAQ. "What is the AVG Security Toolbar and how can I disable it?")

According to another FAQ (#1257) with the same title, it states in a Note: .. "When you just disable the AVG Security Toolbar it will be automatically enabled again in one week by default. If you want to disable it permanently please right-click the AVG Security Toolbar and select the Options from context menu. Click the Advanced Options tab and untick the Re-display the AVG Security Toolbar when hidden (weekly) option. Save the change by pressing the OK button'

I don't use AVG as my A/V, so I wouldn't know if the information (directly above) still applies. It looks as though, FAQ #1257 was replaced by FAQ #1695. (Both FAQ's have the same title, and include much of the same information, with the exception of the added "Note")

Best of luck..

Collapse -
To Carol
by user470 / October 8, 2009 8:05 PM PDT
In reply to: Re: nuisance screen

To Carol: Thank you for your response. I cannot right-click my toolbar or anything on my toolbar. Nothing happens when I attempt to right-click. user470

Collapse -
From Carol~
by Carol~ Moderator / October 9, 2009 7:43 AM PDT
In reply to: To Carol


See if this helps: "FAQ #1885 - How to uninstall AVG Security Toolbar"

If you only want to hide it from view, you can try some of what's listed below. Keep in mind, I don't have AVG installed, nor do I know which version of IE you're using. Or which operating system you're running.

With that said, try some (if not all) of the below. Things may vary, depending which version of IE, you're using. As an added note, it may be necessary to restart IE, in order for some of the below to take affect. If it is going to take affect, at all!

- Click "View" on the IE menu. If you rest your mouse on "Toolbars", do you see AVG's Toolbar listed (and checked) on the ensuing menu? If so, uncheck it. (If you see a check mark next to "Lock the Toolbars", uncheck it before trying to make any changes)

- Try clicking on "Tools", to the right of "View" instead. On the menu, where/if you see "Manage Add-ons" on the list, rest your mouse on it. Follow to "Enable or Disable Add-ons" and click on it. Do you see the AVG Toolbar listed (in the window) there? If it is listed, it's possible there may be more than one entry for the toolbar. If listed, click on it. Then, underneath where you see "Settings", put a tick mark next to "disable". Then "OK".

- Right-click on an empty spot on your browser bar. Do you see it listed there? If so, uncheck the AVG Toolbar.

If the above doesn't help, I don't know what else to offer. Perhaps one of the AVG staff, or an AVG user, can be of help.

Best of luck..

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?