Windows 7 forum

General discussion

NTLDR missing During Install??!!

by Kirke2 / September 7, 2010 4:46 AM PDT

Hi,
Thanks for taking the time to read this first of all... I've just recieved Windows 7 Ultimate but when I try and boot it from the CD it comes up with the error message

'NTLDR is missing
press ctrl alt del to restart'

The confusing part of this is that I've not yet installed the OS, this is after I select which drive to boot from, but before the Install page comes up.

I've also tried installing from my current Windows XP OS, but when I do so it comes up with the error code 0x80070490 ~ which means it can't 'Find a location to store temporary installation files.'

A few things about my computer:

Dell Optiplex GX270
XP Harddrive: 18.6 GB, 169 MB free
Harddrive for 7 Install: SATA Drive, 146 GB free
2.25 GB of RAM
2.8 GHz Processor (Intel Pentium 4 CPU 2.80 GHz)
Graphics Card: nVidea 6200
CD Drives:
~ HT-DT-ST CD-RW GCE-8483B .... for some reason can't reconise the Windows 7 CD .... came with Optiplex
~ SAMSUNG DVD-ROM SD-612 .... trying to boot Windows 7 from .... Added later

Kindest Regards,
Kirkey


ps. It's not a matter of me burning a bad .iso file as I bought the DVDs whole from Microsoft, so I neither downloaded or burnt them.

Discussion is locked
You are posting a reply to: NTLDR missing During Install??!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: NTLDR missing During Install??!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not enough disk space?
by MarkFlax Forum moderator / September 7, 2010 6:52 AM PDT

I'm taking a wild guess here as my knowledge is limited, but looking at your specs something stands out;

C drive with XP installed, 18.6GB of which only 169MB is free.

That's a vanishingly small amount of free space, and I wonder if the Windows 7 install is baulking because of that.

This is what Microsoft says about this error in an XP system;
http://support.microsoft.com/kb/320397

You will see that the problem occurs if "too many files are copied to the root folder of a boot volume that uses the NTFS file system". The "root folder" is drive C itself.

I wouldn't attempt Microsoft's suggestions of resolving this, but I wonder if you need to boot up into XP and start freeing up a few GB's of space. I am guessing that the Windows 7 setup disk needs access to the XP drive to store temporary files, and also to install it's own boot-loader file, which then allows the system to be dual boot.

Mark

Collapse -
Just another thought.
by MarkFlax Forum moderator / September 7, 2010 6:55 AM PDT
In reply to: Not enough disk space?

I imagine Windows 7 needs a drive formatted in NTFS. You don't say which XP Service Packs are installed but I gather that XP SP1 and 1a worked on FAT32, whereas SP2 onwards needed the file system to be NTFS.

Mark

Collapse -
You're a genius... but now a different error :L
by Kirke2 / September 7, 2010 3:48 PM PDT
In reply to: Just another thought.

Hi Again,

Either you're a genius, or I'm really thick. It was the amount of space required that was the problem... It now gets past the page where you decided what drive to install 7 on (I'm doing Custom) and copies all the files. When they're trying to extract the files it comes up with the following error:

Windows cannot install required files. The file may be corrupt or missing. Make sure all required files are available, and restart the installation.
Error Code: 0x80070570

Can't think of how to remedy this... I've already restarted the install and it came to the same result.
Maybe it's on about the file that it cannot find at boot; NTLDS?

Kind Regards,
Kirkey

Collapse -
(NT) And I'm running SP2 for Windows XP, NTFS Format
by Kirke2 / September 7, 2010 3:49 PM PDT
Collapse -
Now that's strange.
by MarkFlax Forum moderator / September 7, 2010 8:56 PM PDT

That Error code: 0x80070570 appears to relate to a bad ISO which either points to a bad download or a failed burn, where a checksum fails, but you brought the DVD direct from M$.

I just noticed that your CD drive failed as it didn't recognise the Windows 7 disk. If this CD drive is not DVD compatible then that is to be expected, because the disk is a DVD and not a CD.

I Googled Windows 7 installation Error Code: 0x80070570 and got a number of hits. They all seem to point to a bad ISO, but hopefully you can find a solution to your problem there.

For example, this discussion seems to have found a solution;
http://forums.bit-tech.net/showthread.php?t=177488
but that also leads on to;
http://www.sevenforums.com/installation-setup/34853-common-installation-problems-their-solutions.html

Good luck.

Mark

Collapse -
Arrgh!! This is starting to get annoying :L
by Kirke2 / September 8, 2010 3:40 AM PDT
In reply to: Now that's strange.

Hi again,

Well, I'm stumped :L

Disabled EVERYTHING short of the mouse, and it still comes up with the errors!!

Anyone else got any ideas?

Kindest Regards,
George Kirke

Collapse -
Fix to first problem... Second one remains though
by Kirke2 / September 8, 2010 5:49 AM PDT

Managed to boot straight to the installer (no NTLDR Error) via technique below

USB:

1) Formatted to NFTS via method below
http://www.ntfs.com/quest22.htm

2)Made bootable via method below (step 5 onwards)
http://www.intowindows.com/how-to-install-windows-7vista-from-usb-drive-detailed-100-working-guide/

I read that the NTLDR error could be a problem with the hardware ~ refusing to boot so I did it from the USB instead.

Still the second problem remains, as at 20% the error 0x80070570 appeared again. This made me think that maybe it was the DVD's data to blame. If I download a copy of the Installer .iso file, and install it (any legal places to do that from without purchase?) then would my product key from my DVD purchase work, or does each download/DVD have it's own Product Key, in which case the the DVD's product key would be incompatible with the (hopefully succesfully installed) downloaded version?

Thanks,
Kirkey

Collapse -
In that case
by MarkFlax Forum moderator / September 8, 2010 7:03 AM PDT

I would speak to Microsoft about this.

It is possible, (although I thought unlikely), that the DVD is at fault, but that error message certainly points to a bad ISO.

Calling M$ you can;

1] Enquire about downloading the ISO manually while still using the product key for the disk you purchased, and

2] Discuss the error code.

Since you brought it direct from them they should offer help, and if you are in the US they will have a toll-free number.

I hope that helps.

Mark

Collapse -
Fixed
by Kirke2 / July 2, 2011 12:28 AM PDT
In reply to: In that case

Hi,
Sorry I didn't reply before... truth be told I forgot about my account :\
I took the computer to a friend who works for Microsoft, and it turns out it was a dodgy DVD drive, which was always skipping on thhat part of the DVD, hence why it wasn't working.
The work-around is to use an external DVD drive(via USB), and install the OS from there.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?