General discussion

NTLDR Missing - "cannot open x:\PRELOAD\Windows.w32"

Hello --

i am hoping to find some insight on an issue with my Compaq Presario V5000 running on Windows XP. i tried to restore original settings with restore disk which will run for awhile but always ends up with message: "Error! Cannot copy file X:\RELOAD\BASE_03 INP from disk. Please eject disc and clean and try again. ABORT RETRY IGNORE"

when several attempts to clean disk didn't work, i tried restoring using the F11 key.
when i do this, i get the error message "cannot open x:\PRELOAD\Windows.w32"
after i click okay and it attempts to start, i get a black screen saying "NTLDR is missing" "press ctrl+alt+del to restart" - but restarting just goes to the same screen.

based on searching re: this problem, i hit F10 upon restart and ran the Hard Disk Self Test, the results of which appeared as: (Quick) Pass, (Comprehensive) Pass and (S.M.A.R.T.) Pass - which i'm assuming is good. i'm not that knowledgeable about how to interpret all this, and am still unsure what to do even after reading some earlier, similar threads. I would be grateful for suggestions or thoughts anyone might have about other steps i can take to investigate this problem.

Thank you!

p.s. i should add that i recently replaced/upgraded my RAM in case related

Discussion is locked

Follow
Reply to: NTLDR Missing - "cannot open x:\PRELOAD\Windows.w32"
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: NTLDR Missing - "cannot open x:\PRELOAD\Windows.w32"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Have a read of this thread
- Collapse -
problem solved

Hi Peacox,

thank you for taking the time to read & respond to my issue.
i ended up with many suggestions & in finding one through an online search which advised to select "boot options" and to specify the CD drive - thought i'd give this a try first and (for reasons i still don't quite comprehend) this worked!

nonetheless, i appreciate your offering your guidance.
cheers!

CNET Forums

Forum Info