The CNET Lounge forum

General discussion

(NT) Podcast only goes up to 15 minutes ????

by DROrr / October 5, 2006 8:06 AM PDT
Discussion is locked
You are posting a reply to: (NT) Podcast only goes up to 15 minutes ????
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: (NT) Podcast only goes up to 15 minutes ????
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Nope, got the whole thing 'cept for the commercial.
by Hiedran / October 5, 2006 8:18 AM PDT
Collapse -
no commercial at the end

we put them back in the middle today. we even explained the whole situation!

unless, of course, you're talking about the mistake podcast from yesterday. That had no commercial!

Collapse -
(NT) (NT) i got 15 minutes 13 as well.... huh?
by johnmartyn / October 5, 2006 8:28 AM PDT
Collapse -
I'm also having some issues here.
by cars4less201 / October 5, 2006 8:32 AM PDT

iTunes says that the podcast it's only 0.1kb and never downloads it.

Collapse -
ugh

It downloaded for me fine, but I'll check some things out, maybe it's a server issue.

V

Collapse -
in the meantime
by Veronica Belmont-20381073359499778927797251280312 / October 5, 2006 8:40 AM PDT
In reply to: ugh
Collapse -
V, what have you guys been smoking over there...
by DROrr / October 5, 2006 8:51 AM PDT
In reply to: in the meantime

the last couple of days?

Collapse -
no need to be rude

I don't know what the problem is with today's show, the feed looks fine to me. Must be the server. You can try resubscribing again, that often helps.

Collapse -
(NT) (NT) Sorry, Just Kidding. It's probably a problem with Itune
by DROrr / October 5, 2006 9:39 AM PDT
In reply to: no need to be rude
Collapse -
the one with smoking problems is apple!
by aribeiro2 / October 5, 2006 10:42 AM PDT

ohh yeah
blame it all on apple Grin

unstable iTunes 7 should not be released before the testing process of the project!
it just behaves like a microsoft software!

Collapse -
still only 15 min.
by JayVeeCee / October 5, 2006 10:11 AM PDT
In reply to: in the meantime

i downloaded via the direct link and still got a file that cuts out at around 15 minutes, so apparently it's not iTunes munging it up...

Collapse -
Nope - I went to the direct link and downloaded also
by cardsbb9 / October 5, 2006 10:49 AM PDT
In reply to: still only 15 min.

I got 30:37 just like in iTunes ver 6.

It ins't a problem with the file.

(BTW, doing this I just discovered that the podcast sounds much better in Win player than in iTunes)

Collapse -
(NT) (NT) Thanks a lot Belmont ;)
by cars4less201 / October 5, 2006 11:31 AM PDT
In reply to: in the meantime
Collapse -
no problems here, but i don't use iTunes
by aribeiro2 / October 5, 2006 8:56 AM PDT

well, i use "Juice", the former "iPodder", free software Grin

i downloaded a 30:46 minutes version, you can do this by not using the apple's buggy software....
(ok, just kidding, i don't want to get any apple lover mad with me today...)

Collapse -
(NT) (NT) I just downloaded 30:37 worth from iTunes (ver6)
by cardsbb9 / October 5, 2006 9:46 AM PDT
Collapse -
(NT) (NT) Damn you pretty iTunes 7...
by cars4less201 / October 5, 2006 11:36 AM PDT
Collapse -
The podcast I really want....is the R-rated version!
by skimike4 / October 5, 2006 8:44 AM PDT

The bigger question: where's the podcast where the real V comes out! That's the one we want.

Collapse -
m2
by FANLESS / October 5, 2006 10:21 AM PDT

Mine too was only 15 minutes.
If nothing else, they got me to come to this page 2 days in a row!

Collapse -
:(
by Jetsers / October 5, 2006 10:43 AM PDT

only 15 minutes for me from the mp3 link and the flash player.

Collapse -
that's really weird
by Veronica Belmont-20381073359499778927797251280312 / October 5, 2006 10:59 AM PDT
In reply to: :(
Collapse -
;(
by Jetsers / October 5, 2006 11:30 AM PDT
In reply to: that's really weird

Clicked on the link you posted in the previous mesage.
15:13 is the time and the file is 7.03 megs.

I will try to get it from home, maybe my work machine is just refusing to download it.

Collapse -
tried again...still 15:13
by JayVeeCee / October 5, 2006 12:57 PM PDT
In reply to: that's really weird

maybe a partial file is cached somewhere and some of us keep getting the cached file. using the direct link that works perfectly for you i still get a 7mb 15:13 file...

Collapse -
success, finally.
by JayVeeCee / October 5, 2006 1:04 PM PDT

i guess the nanoballs are all in alignment now because i forced a re-download in iTunes and the entire file came through.

Collapse -
nice
by Veronica Belmont-20381073359499778927797251280312 / October 6, 2006 12:55 AM PDT
In reply to: success, finally.

i like it when the nanoballs solve my problems for me.

Collapse -
Yay
by Jetsers / October 6, 2006 11:40 AM PDT
In reply to: nice

worked fine when I got home, Thanks for the podcast. It always makes the day more fun.

Collapse -
A possible explanation to this problem
by SantiagoCrespo / October 5, 2006 11:14 PM PDT
In reply to: that's really weird

Since CNet uses Akamai's caching service to offload some of their server load and bandwidth, perhaps some of you are just hitching a ride on an Akamai server that got a corrupted version of the file.
I don't really know if the podcasts are hosted by Akamai's cache servers to speed up the downloads or not.
Maybe your ISPs are using proxy/cache servers.
I don't use the XML feed to download the podcast, I download directly from the link provided in the shownotes newsletter, and it's working fine to me.

Collapse -
Wouldn't be the first time
by CordovaCaddes / October 5, 2006 11:31 PM PDT

This definitely happened to This Week in Tech. If the caching server starts serving the file before it has copied the whole thing then you will only receive a partial file. If you are using iTunes, you can download the show with the direct link and replace the mp3 file, but there is no way to prevent the problem from occuring.

Collapse -
Me too 15mins then stops - and i use ZENcast for my ZV:M..
by drdos / October 5, 2006 11:40 PM PDT

no iTunes here.. Kind of sad on my commute to work when Molly just stops mid sentence!!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?