Sandra,

First, instead of opening a new post each time, try to keep all of your responses to a single topic, in the same thread. When you need to respond, simply click on the "Reply" button at the bottom of a post.
__________

What did you plug the microphone into? If there are MIDI devices listed, there should be a sound card. Please check this: Click on Start-Settings-Control Panel, then double click on the "Sounds and Multimedia" icon, then click on the "Audio" tab. In the "Playback" section see if there is something listed there other than the MIDI device. Is there a PCI audio card listed, such as AC/97, or something similar.

Because of your recording problem, did you check the "Recording" section in the above "Audio" tab? Is it correct and is the microphone volume turned on?

Is the microphone enabled?

Double click the yellow speaker in the system tray. That brings up the PLAYBACK controls. If you see a Microphone control here you should MUTE it. Note: this does not mute the microphone, it prevents the microphone sounds from entering the speakers and causing feedback (screech! Ouch!).

Now in the upper left of the Playback window:
Click Options, click Properties, click/check Recording, click OK. That brings up the RECORDING controls.

Locate the Microphone control and enable it.
(With some sound cards you check the Select box. With others you un-check the Mute box.)

Move the Microphone vertical slider to about 3/4 up. You may want to readjust this after testing, to increase/decrease microphone gain
___________

Hope this helps.

Grif