Windows Legacy OS forum

General discussion

Nothing works unless i system restore

turn on my computer, nothing loads. internet explorer will not open any internet pages despite me being connected to the internet. all programs seem to freeze. ive tried everything, ive cleaned history cookies etc. and ran norton, ran anti spy. ive done it all. the only way i can get things going back to normal is if i system restore. something is obviously going wrong. please help

Discussion is locked
You are posting a reply to: Nothing works unless i system restore
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Nothing works unless i system restore
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Well

In reply to: Nothing works unless i system restore

If System Restore fixes it, they why can't you do a System Restore to before the problem began and just move forward?

Collapse -
well

In reply to: Well

the problem is i have to do it EACH time i turn the computer on.

Collapse -
have you tried

In reply to: well

The Most Recent Settings That Worked? Did that help?
Or is that the System Restore you have to do to use your computer?

Collapse -
clearer i think

In reply to: have you tried

ok i dont think im making myself clear, and sorry cause i was holding a baby,

Anyway.........I have to do system restore in order for anything to work. And this has been an issue for about 3 days now. I've tried to clean out my computer thinking it was maybe a virus or some kind of spyware. And according to Norton, i have nothing...I've cleared cookies, recent history etc. And still nothing, The only thing that works for now is.....System restore each and everytime i restart the computer.
I tried to do error fix by this program i downloaded calledd "Error Killer" But in order for me to fix errors i must by the program. Anyway. I have an HP 513c. If that helps any.

Collapse -
I haven't looked since I just got on over a A drive

In reply to: Nothing works unless i system restore

But i will ask the same questions I got from microsoft.com at 1 am.
Do you have Antivirus? Antispyware? I have been hurting finacially but I got a free Computer Associates AV for a year for Microsoft users only. Was using AVG Free AV & Antispyware both are at
http://free.grisoft.com. Another excellent antispyware is Ad-Aware SE
Personal r.1.06 and it is at http://www.lavasoft.com. Cleaners are http://www.cleaner.com, I uncheck temporary files under System (Temp).
Applications: Macromedia, WMP, antivirus & antispyware I alo uncheck.
Another is EasyCleaner: http://www.majorgeeks.com/download414.html
Now you have Disk Cleaner and it is set at 50 days for compressed files, click on it and Options and bring down to 1 day, OK.
Internet Options has several History is set at 30 days but it is 0 now. Settings is large (10% of your HDD) and I set mine to 10 MB.
Right click start and there is another folder, My Recent Documents. All it does is store places you visited. Go to Edit, Select All & Delete. Disk Cleaner will be giving you o Compressed Files in about a week. Darrell L.

Collapse -
What version of Internet Explorer are you using?

In reply to: Nothing works unless i system restore

If you are using Internet Explorer 7.0 or even have it installed, this could be your problem.

I had it installed and it disabled 4 programs and was freezing up the Windows Media Player.

Fix is:

Go to control panel

click on add/remove programs

check box show updates

go near the bottom and find Internet Explorer 7 then click remove.

You will get a message that says these programs were installed after this and may not function properly.

click ok.

Let it remove Internet Explorer 7.0 and restart your computer. It will then revert back to Internet Explorer 6.


Now try your programs and see what happens.


Does your computer function better now?


Rick

Collapse -
ok

In reply to: What version of Internet Explorer are you using?

i havent recently installed I.E 7, i did but it was maybe a month ago or even longer, What i did install the day before all of this started was my new AT&T internet update. Could this be an issue?
I cant unistall because i havent got any discs to the older internet version i was using before. I will do Internet explorer. And go from there

Collapse -
(NT) You'll be surprised of the results!

In reply to: ok

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.