Smart Home & Appliances forum

General discussion

Not your average XP activation issue...I'm finding.

by JLMorgan63 / July 3, 2009 7:26 AM PDT

I installed XP home edition from an older computer (which I intended on wiping and selling) on a T30 IBM Thinkpad, but decided to buy XP Pro to install on the laptop and leave XP Home on the older computer. I never activated XP Home on the laptop and it went past the activation expiration date. I thought no big deal, I just install and reformat the HDD with the new XP Pro OS.

Here's the problem, now I can't get ANY bootable disc to start up in the laptop. I went to the bios boot sequence and made the CD drive priority, but that didn't help. I made the CD drive the only thing to boot from and still nothing. The drive was working fine right up to when the expiration date was crossed. I check the XP Pro OS CD in another machine and it booted with the disc and wanted to install the software just fine...so OS CD is good.

On the laptop I cannot get past the loop of, "Do you want to activate...". If I say yes and try to get to an internet explorer screen so I can get access to the local drives it won't let me; actually stops on the screen just before the one I need and starts the loop again. There is no floppy in the laptop, but there is USB ports; unfortunately I do not have the ability to burn a CD.

How can I force a boot from the CD or wipe out just enough of the HDD to make it stop the loop and let me load the new OS? I'm guessing that if I can get the laptop to see the new OS CD that I'll be able to install XP Pro and all will be fine...I hope Happy Thanks in advance for your help!

Discussion is locked
You are posting a reply to: Not your average XP activation issue...I'm finding.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Not your average XP activation issue...I'm finding.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just fixed a few like this.
by R. Proffitt Forum moderator / July 3, 2009 8:10 AM PDT

On one machine the owner bought a new drdrw drive. The other they just wanted it fixed without fixing/replacing the drive. We booted from an USB DVDRW drive, reinstalled the OS and for the 120 bucks we charge for the install I'm unsure why they wanted no new 25 buck drive while we are in there. It didn't make sense since an easy install is only 60 then 25 for the drive. Gotta wonder.

Collapse -
Not your average XP activation issue...I'm finding.
by JLMorgan63 / July 3, 2009 1:26 PM PDT

Thanks for the reply...if I'm understanding you correctly it sounds like replacing the CD drive is the answer. Do you think that the drive not working is a coincidence with the expiration of the activation date being passed? I ask because I'm suspicious about Microsoft's piracy issues and XP and this sounds like a bad side affect to them trying to protect themselves. I don't mind changing out a drive if that indeed will fix it Happy Thanks again for the reply.

Collapse -
Just sharing.
by R. Proffitt Forum moderator / July 4, 2009 5:31 AM PDT

I can't tell if that is or is not your machine's issue. But I continue to find owners that dig in their heels when a cd/dvd drive has failed. Maybe the word is not widespread about it or they thought these things lasted longer. The story I shared is a stumper. Why they wanted to pay more to not fix it proper is beyond my comprehension.
Bob

Collapse -
Not your average XP activation issue...I'm finding.
by JLMorgan63 / July 5, 2009 5:51 AM PDT
In reply to: Just sharing.

I was able to boot up in 'Safe Mode' and access the CD drive. I placed the new OS (XP Pro SP2) in the drive, it read it and started the installation process. Got to the screen about automatically checking the machine for compatibility or going on line. No need to go on line so I selected automatic (had to choose one). The installation stopped because it 'sees' another version of Windows that is newer, which I'm guessing is BS because the version on there now is XP Home from way back...granted, there is a possibility the new OS I just bought could be from an earlier time, hope not.

So I tried to wipe out the installed, unactivated OS by just selecting 'C:' and 'Format', won't do it. So then I tried this little trick: http://www.metacafe.com/watch/896122/how_to_wipeout_windows_with_1_file/ and even it won't work. Starts to open and closes immediately without doing anything, that I can notice.

I know my CD drive works now and the the new OS will at least try to install I just need to know how to wipe out the 'Past its activation expiration date' OS that's stopping everything. Any help much appreciated Happy

Collapse -
Now there is an issue with Service Packs.
by R. Proffitt Forum moderator / July 5, 2009 5:53 AM PDT

Let's say you have a XP CD with SP2 on it and your installed OS has SP3 applied.

Stand back and watch the install blow up.
Bob

PS. What's stopping you from fixing the non-booting CD/DVD drive?

Collapse -
Not your average XP activation issue...I'm finding.
by JLMorgan63 / July 5, 2009 11:19 AM PDT

I hope this isn't a double post, sorry if it is. I posted a reply early, but haven't seen it pop up in a few hours so I'm guessing something went wround.

The laptop's original OS has SP3 while the new OS is SP2, that's the disconnect I'm sure, good catch Happy

So now I know the CD drive works on the laptop, but just in 'safe mode', which is fine for now. I uninstalled the SP3 from the laptop, but when I tried to install the new OS it still thinks the the old OS is a newer version and won't let me go any further.

I tried to wipe out the old OS with the ole right click, format drive thing on 'C'. I wouldn't let that happen (didn't think it would but thought I'd give a quick try). I tried a very simple delete 'c' tree .BAT script, but even that wouldn't work.

I find it ridiculous that I can't wipe out widows or at least disable it to the point of it not knowing it's activation date expired and falling into that loop. There has to be some regedit (or something along those lines) settings I can reset, change, delete, etc. that will totally screw up windows, thus allowing me to install this new OS over it.

Collapse -
Sorry you feel that way.
by R. Proffitt Forum moderator / July 5, 2009 12:17 PM PDT

Your story makes sense to me. However I programmed a GE-210 in assembler and lived through all this and wrote software on almost every version.

The one thing I see missing is that you are not booting the XP CD to wipe out and reinstall the OS. Which is what has to be done when you get into this fine mess (SP greater than or less than issue.)

There are some that feel this is not right so you have to just nod and hope for the best.
Bob

Collapse -
Not your average XP activation issue...I'm finding.
by JLMorgan63 / July 5, 2009 3:46 PM PDT

Oh no Bob, nothing to feel sorry about Happy I appreciate your time, energy, and expertise concerning your replies. I should apologize if my frustration, admittedly do to my own ignorance, has sent the wrong message.

I did place the original XP OS CD in the laptop in hopes of seeing the installation screen allowing me to format the drive, but as soon as the installation process started it saw the OS and said that it was already installed and stopped; no format, no repair action available.

Even the new XP OS CD installation process was halted before I could proceed to a stage that would allow me to format or otherwise wipe out the OS.

It's as if once the activation expiration date passed Windows locked everything down because all the usual 'tricks' to wipe out or install over the current OS do not work. I read what others have done and even watch Meta Cafe/youtube video of it working and the only difference is that their activation date didn't expire, they just wanted to wipe out the current OS.

My next step is to run Kill Disk and just wipe out the HD that way, just wish the OS would have let me do it through it.

I can't help thinking that I'm not the only one whose activation date expired...what are they doing I wonder. Again, thanks for you time and input...as you can see, you're it, no one else chimed in...yet Happy

Collapse -
Not so blunt an instrument.
by R. Proffitt Forum moderator / July 6, 2009 3:36 AM PDT
Collapse -
Not your average XP activation issue...I'm finding.
by JLMorgan63 / July 27, 2009 12:29 PM PDT

Hey Bob, sorry about the delay in replying...I actually was on my 20th anniversary vacation and wasn't trying to think about anything else Happy

I'll give you kudos for the troubleshooting skill/experience and tell anyone reading that you should be listen to.

I finally broke down my stubbornness enough to replace the CD drive and that fixed the problem. I'm still not sure how it would read the CD in DOS mode, but not let it install...a moot point now. In the future that'll be the first thing I replace Happy

Thanks again Bob for your help and patience!

Collapse -
Thanks for the report.
by R. Proffitt Forum moderator / July 28, 2009 2:11 AM PDT

I'm glad it turned out to be one of the usual confounding problems of today's computers.

Let me share that I've seen this issue and all I've been able to do is to show a new or USB drive working and let the owners think about what they saw. The fact the drive works in Windows or such is not a sure sign you can install from it.

Here's my theory. The retry on read failures may not be the same during an install of an operating system.
Hope that helps deconfuse this.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?