Samsung forum

General discussion

Not sure if an issue with samsung LCD TV model: LN37C550

by Worom / April 26, 2010 12:46 PM PDT

I recently bought a Samsung LCD TV and when I powered on the TV using the remote control for some reason it went into store demo mode for some reason. There was no loss of power as far as I could tell and the setup screen did not come up or anything. Also for some reason the buttons on the remote did not work correctly as if the either the remote wasn't sending the command or if it was trying to send the TV another command and I was interrupting the remote by pushing another button. Previously I had a different issue where it was like a button was stuck on the remote and I had to hold down another button to keep the TV from moving through menus. Could this be an issue with the remote or the TV?

Could have I accidentally pressed a series of buttons right before hitting the power button on the remote cause this issue as well?

I just want to know if this is a possible issue with the TV or if its just the remote. If its the remote then I can just get a new remote I just want to make sure it isn't an issue with TV.

Discussion is locked
You are posting a reply to: Not sure if an issue with samsung LCD TV model: LN37C550
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Not sure if an issue with samsung LCD TV model: LN37C550
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Forgot to mention
by Worom / April 26, 2010 12:55 PM PDT

Also I forgot to mention that each issue mentioned only happened once after a long power down period >8 hours and I tried to duplicate the issue and have been unable to do so.

Collapse -
Not sure if an issue with samsung LCD TV model: LN37C550
by Samsung_HD_Tech Samsung staff / April 29, 2010 3:51 PM PDT

Worom,

I'm sorry to hear that you're having this issue. It could be either the TV or the remote, depending.

Is the TV going into the menu itself? If so, and there's any movement, see if you can remove the batteries and isolate the TV as the source of the problem. If that's not it, it may be a remote.

To get your TV out of shop mode, you might try holding down the EXIT button on the remote while the TV is powered on. It may prompt you to "RESET?", in which case you can choose YES and then go through the initial setup to get your TV back into HOME mode.

There's also a rare chance that tapping the buttons on the bezel may deactivate the problem in the event the bezel button is connecting, which would be rare, but may be a possibility.

Keep me posted.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?