Windows Legacy OS forum

General discussion

Not able to access few sites in XP :-(

by 89arun / March 21, 2009 1:16 PM PDT

Hi guys!!
I did some changes in services unknowkingly and after that i am not able to access any anti-virus sites,microsoft related sites etc.
One bad point about this i did these after performing a restoration to one of m earlier dates.
Now i don have any dates for system restore..
Also ping www.microsoft.com and ping of all anit-virus sites failed to resolve. Sad

Pls help me guys!!

Discussion is locked
You are posting a reply to: Not able to access few sites in XP :-(
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Not able to access few sites in XP :-(
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Changes in services i made
by 89arun / March 21, 2009 1:30 PM PDT

One thing i changed ASP.NET state service from "NETWORK SERVICE" to local system and now not able to change back as i dont know the account field

Also i changed COM+Event system
COM+System application.
Now both these are started, automatic and local system.

Collapse -
All I can show you
by MarkFlax Forum moderator / March 21, 2009 10:22 PM PDT

is how my ASP.Net State Service Properties > Log On tab is set up.

Log on as "This account:" = NT AUTHORITY\NetworkService

But my own has a completed password field (and confirm password field) so I can't help you with that.

COM+ Event = C:\WINDOWS\System32\svchost.exe -k netsvcs

Com+ Sysapp = C:\WINDOWS\System32\dllhost.exe /Processid:{02D4B3F1-FD88-11D1-960D-00805FC79235} , not sure if that's going to help.

All of the above are set to Manual.

Did you disable Application Layer Gateway Service? Mine is set to manual but I seem to remember disabling this once, and lost all internet access.

Mark

Collapse -
DNS Server Error is returned for those sites :-(
by 89arun / March 23, 2009 2:24 AM PDT

Thanks guys for ur input.
I tried them out but still remain the same situation here.

But,
I tried using IE7 and i am getting "DNS Server Errors" for sites like www.microsoft.com and other anti-virus sites.

My friends using same ISP don hav any probs with the sites mentioned.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?