In short, that version isn't noted as being XP compatible.

Why not post your XP issue in the XP Forum?

Bob