Forum Feedback & Announcements forum

General discussion

Norton Firewall

Norton Firewall will not let me view posts unless I diable it. I have to remember to enable the firewall when leave any forum

Discussion is locked
You are posting a reply to: Norton Firewall
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Norton Firewall
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Norton Firewall

In reply to: Norton Firewall

Hi, Joe.

You might try the free (and award-winning) ZoneAlarm firewall, from www.zonelabs.com <dd> -- Dave K.

Collapse -
Does the subject line appear to be blank...

In reply to: Norton Firewall

for each post on each forum's front page? Have you tried checking your HTML source to see what your browser is trying to interpret?

Windows version?
Browser version?
Firewall version?

Collapse -
Re:Does the subject line appear to be blank...

In reply to: Does the subject line appear to be blank...

Hi, Keith.

Angeline had the same problem -- things were fine in the old forum, but the clickable links didn't show in the new one unless she disabled Norton Firewall.
-- Dave K.

Collapse -
Re:Norton Firewall

In reply to: Norton Firewall

I'm using Norton Firewall and it is enabled. No problem viewing the posts. Check the settings of Nortong Firewall>Options>Personal Firewall>Web Content>Default

Also, scroll to the left pane to find the entry for cnet.com site, review the user and privacy settings for cnet.com

Collapse -
Re:Norton Firewall

In reply to: Re:Norton Firewall

I found that by unchecking "Block ads on this site" in Norton Firewall's Web assistant for this site I resolved the problem viewing posts.

Collapse -
Joe let me know if Donna's suggestion works

In reply to: Norton Firewall

I got a few complaints on this and I just wanted to verify if this is a solution to the problem for all Norton firewall users.

thanks!

Collapse -
Re:Norton Firewall

In reply to: Norton Firewall

I am also using Norton Firewall. I had to change my security settings, as Donna suggested. In the end, I find that the ad blocker is too much of a hassle, so I use a hosts file and remove all entries in the Web Content / Ad blocking section.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.