Windows Legacy OS forum

General discussion

Norton Antivirus

by pebo94 / March 29, 2004 9:41 PM PST

I am running XP-PRO,2.4ghz.I notice that at start-up NA-system works do a system scan for optimal performance which hangs up my system until it is complete scanning i can do nothing. how do i shut this feature down?

Discussion is locked
You are posting a reply to: Norton Antivirus
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Norton Antivirus
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Norton Antivirus
by R. Proffitt Forum moderator / March 29, 2004 9:46 PM PST
In reply to: Norton Antivirus
Collapse -
Re:Norton Antivirus
by John Robie / March 29, 2004 11:48 PM PST
In reply to: Norton Antivirus

I'm using Nortons System Works 2003 in my WinXP puter. Just go to Nortons Anti Virus, then click Scan for Viruses, click Task Schedule or Schedule Task to adjust. Also under "Actions" > "New" there is a Scan Wizard. You can control when a complete scan is to be made or scans to different areas of your computer.

Collapse -
Re:Norton Antivirus
by GritPicker / March 30, 2004 11:47 AM PST
In reply to: Norton Antivirus

Check your NAV settings in the control panel \ scheduled tasks. System scanning upon startup is not a default setting but check this out to confirm how your system is configured.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?