I usually see this if the firewall is enabled.

Bob