Networking & Wireless forum

General discussion

No Wireless Connection after installation of Zone Alarm

I have a wireless network at home using a D-Link DSL D-664T Wireless ADSL Router operating on channel 6 802.11g with 128-bit WEP Security. I have a IBM Thinkpad R30 running Win 98SE which has been connected to this network for a long time without any problems. This machine has Zone Alarm installed on it. My Dell Axim X30 also connects to this network without any problems.

This week I tried to connect my new Toshiba Satellite Pro M-30 with the Intel Pro/Wireless 2200BG network adapter to this network. After some initial glitches it connected to the network. I have connected the laptop to public non-secure Wi-Fi networks without any problems. However, after downloading and installing the latest version of Zone Alarm, the computer does not connect to the internet. It however indicates excellent network connection and I am also able to access the Router configuration utility wirelessly.

Can anyone help me in sloving this problem? Thanks!

Discussion is locked
You are posting a reply to: No Wireless Connection after installation of Zone Alarm
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No Wireless Connection after installation of Zone Alarm
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Uninstall it and does it work now?

In reply to: No Wireless Connection after installation of Zone Alarm

Collapse -
Uninstalled, but no luck.

In reply to: (NT) Uninstall it and does it work now?

The router denotes an online connection on switching on the computer, but no pages are opened in explorer. Any issues with the XP SP2 Firewall?

Collapse -
Could be that old Winsock hijack issue. Here's a fix prog..

In reply to: Uninstalled, but no luck.

Collapse -
(NT) (NT) I'll try that out.

In reply to: Could be that old Winsock hijack issue. Here's a fix prog..

Collapse -
No improvement

In reply to: (NT) I'll try that out.

I downloaded the fix and installed it but the wireless internet connection is not working still. Installing the fix set off another message where Activesync is not able to recognise the COM (IR/USB) ports.

Collapse -
Not a clear picture here.

In reply to: No improvement

I can't know your setup and supplied the usual cures. At this time its possible some hardware took a leap of death, but if this was my machine I'd look to remove the ethernet/wifi device and try a fresh install of it's drivers (XP has a remove driver feature).

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.