Desktops forum

Question

No Windows, no UEFI, just a black screen and short ticking

What's wrong with my PC? The only problem I had previously is the noise of the internal HDD (it was like a scooter, it made fastly repeating clicking noise at variable speed). To solve this issue, I cloned the whole internal HDD to an external HDD using Macrium Reflect Free to use it instead of the loud internal HDD. This process took about 2 hours, but finished succesfully. Then, I got BSOD and was able to start Windows from the external HDD only in safe mode. I found out Windows 10 doesn't run from USB HDDs, due to anti-piracy reasons. From this point, I was unable to boot from either the internal or the external HDDs, even the Macrium Windows PE Rescue Environment was useless from pendrive to fix the boot problem. The only thing I saw is a black screen. No Windows, no UEFI, nothing. Just a black screen and a short clicking sound repeating every 3 seconds. I've read somewhere that the HDD might had overheated and the head has stuck, which makes this noise while trying to "escape". I listened closely, but the sound was coming from a little speaker on the motherboard, not the HDD. I removed the speaker, the sound stopped, attached it again, the sound restarted, so it's 100%. I received my new internal HDD, removed the loud one (and the external as well), but it did not help. Removing the motherboard battery was useless as well. And here comes the interesting part, because I have a half-solution: the PC starts perfectly every time I remove the RAM and put it into the other slot. It works in both the left and right slots, but it needs to be swapped everytime I want to start the PC, otherwise I get the black screen and the ticking. Why is this needed, what is the cause, how could this be fixed? PS: the motherboard manufacturer's FAQs* say that the continuous short beep (not tick) means that the power supply unit is failed.

* http://www.gigabyte.com/support-downloads/faq-page.aspx?fid=816

Discussion is locked
You are posting a reply to: No Windows, no UEFI, just a black screen and short ticking
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No Windows, no UEFI, just a black screen and short ticking
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Windows 10 does have a version for USB use

In reply to: No Windows, no UEFI, just a black screen and short ticking

It's called Windows To Go and is another version.

The memory swap issue sounds like a bad motherboard.

Collapse -
This installation thinks it's a Windows To Go, but it isn't.

Update: my Windows 10 Pro thinks it's a Windows To Go, but it isn't. I guess this is caused by the fact that I've cloned my previous internal (loud) HDD to an external HDD, but Windows couldn't boot from that because of anti-piracy USB restrictions, and then I've cloned that external HDD to my new internal (silent) HDD. So I think Windows has marked itself as "I won't launch since I'm not on an internal HDD", and it still doesn't know that it is already in my super safe PC on a SATA HDD... I can't believe it's such an inconvenience to move my Windows to a new HDD.

Regarding the swap issue: both of the sockets work, it doesn't matter if I use the left or the right one, still I have to swap it everytime I want to start my PC. If it was a hardware issue, shouldn't it be a fix problem? Is there a way to confirm if the motherboard is wrong?

Collapse -
It is or is not.

In reply to: This installation thinks it's a Windows To Go, but it isn't.

I have yet to find anyone pay for the To Go version. You would know if you paid for it due to the cost.

You keep going on about piracy so I worry we won't get this fixed.

Collapse -
Why won't we get this fixed?

In reply to: It is or is not.

I have paid for a genuine Windows 10 Pro and never heard of Windows To Go before. This is why I had thought it's a bug to see the Windows To Go alert. I have fixed this by deleting HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PortableOperatingSystem. So now I don't see the Windows To Go alert, but the original issue is still there: I can turn on my PC only if I put the RAM into the other slot.

Collapse -
The change of the ram slot

In reply to: Why won't we get this fixed?

Tells me it's a hardware issue so that's why you won't get Microsoft to fix your hardware (unless you bought a Microsoft PC?)

As to To Go, Microsoft has a long list of licenses but once in a while someone thinks "Windows Pro" includes all those other versions.

Time to talk to those that made your now broken PC.

-> In parting, running Windows from USB has never been supported outside of that very expensive To Go version.

Collapse -
I'm hopeless.

I don't think that Windows Pro includes everything, I agree with you. I don't even need Windows To Go, I just want to work, but I can't because my PC (either the hardware or the software or both, I don't know) is unreliable. I could play this RAM replacing game each time I wanted to turn the PC on, but I prefer the old "push-to-start" method. Happy I'm not sure if it's a hardware or a software issue. I don't want to ask Microsoft, because they always try to sell me more services instead of solving my issues. I can't ask those who made this PC, because I don't know them, as I've received this PC as a gift from abroad. The local PC guys are useless as well. This is why I'm trying to get help from you, the experts. Is there anyting that I can do in order to use this PC normally? Why do I see the black screen? Why do I hear the ticking sound every 3 seconds? Why does it make the problem go away temporarily if I swap the RAM?

Collapse -
Time to rule out hardware/software.

In reply to: I'm hopeless.

Try booting a Linux distro. If it works, it's software. If not, it's hardware.
Dafydd.

Collapse -
Downloading...

Good idea, thanks. I'll try it right now.

Collapse -
Keep in mind...

In reply to: Downloading...

that a Linux distro needs to be burned in a certain way. plenty of howtos on the web.
Dafydd.

Collapse -
PS.

In reply to: Downloading...

Forgot to mention, Linux runs off DVD/USB, no need to install.
Dafydd.

Collapse -
Failed, trying a different method.

The download was slow, so I've found some files that I've downloaded some months ago. There was a wubi.exe in my Ubuntu directory. I started it, made a bootable Ubuntu-12.04 pendrive, tried to reboot from Windows, and this is what I saw:

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings, and then click "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \ubuntu\winboot\wubildr.mbr

Status: 0xc000025

Info: The application or operating system couldn't be loaded because a required file is missing or contains errors.

Collapse -
Rufus v1.3.0.213 is creating a bootable FreeDOS pendrive

It is checking for bad blocks first, so some patience will be needed... (PASS 1/2 10%)

Collapse -
Done. Here are the results.

At first, I made a bootable FreeDOS pendrive. Then I rebooted from Windows, started to press F12 repeatedly to make the boot media selector appear, chose the pendrive, and finally there was the FreeDOS working perfectly. Then I turned off the PC, waited for 3 minutes. Tried to turn it on, but black screen and short tick sound repeating every 3 seconds. Turned the PC off again, moved the RAM from slot #1 to slot #2. Tried to turn it on again, and this time it worked perfectly: I could use FreeDOS and Windows 10 as well. What should I do now? Is it a hardware issue or a software problem, or both? Is my EFI system partition messed up by the Macrium Rescue Environment's boot fix function? Is my PSU dead (why does it work after the RAM swap then)?

Collapse -
it is like bad batteries in a flashlight

you ever open a flashlight, swap the batteries around to get it working again? You noticed it will only work for a bit then when you turn it off, then back on, you would have to swap the batteries around again to get it work until you finally replace it. What currently is happening to you with the ram could be something similar.

What is the full model number of the computer? have you tried replacing the bios battery?

Where did you purchase your win10 pro?

Collapse -
Details.

Thank you for your reply.

On the one hand, the battery example is good because it is about a device that doesn't work as before, just like my PC. On the other hand, it suggests that I need to get a new RAM, which I don't want to spend money on, because the memtest has shown it's fine. Or maybe I've simply misunderstood the example.

HWiNFO64 reports that the Computer Brand Name is:
GIGABYTE H81M-HD3

I haven't tried to replace it yet, just to remove it for some minutes. Should I?

I have purchased it here:
https://www.microsoftstore.com

Collapse -
More details by Piriform Speccy.

In reply to: Details.

Operating System
Windows 10 Pro 64-bit

CPU
Intel Core i3 4150 @ 3.50GHz 39 °C
Haswell 22nm Technology

RAM
4,00GB Single-Channel DDR3 @ 798MHz (11-11-11-2Cool

Motherboard
Gigabyte Technology Co. Ltd. H81M-HD3 (SOCKET 0) 28 °C

Graphics
IPS231 (1920x1080@60Hz)
Intel HD Graphics 4400 (Gigabyte)

Storage
186GB TOSHIBA MK2060GSC (SATA) 37 °C

Optical Drives
HL-DT-ST DVDRAM GH24NSB0

Collapse -
Even more details by HWiNFO...

In reply to: Details.

Collapse -
Something doesn't look right there. Vcore?

In reply to: Even more details by HWiNFO...

You should research Vcore on that CPU. My finding was it was just over 1V. Your post shows less.

Again, the issues seem to be a hardware issue and someone that wants to run Windows from USB.

Collapse -
What should I do with Vcore?

Googling it shows it should be somewhere between 1.25 and 1.5 V. Is that right? What could cause the difference? I'll download some other software to confirm the values. Then I'll go through my UEFI settings to see if it can be set manually. Then I'll move the cables a bit. Is there anything to think of?

No, I'm not trying to run Windows from USB. I'm trying to use the new internal Toshiba HDD, which is a regular SATA drive, not USB. Though I've tried to run Windows from USB, by cloning my old internal HDD to the external. But as soon as I realized it won't work, I bought this new internal HDD, and cloned the external to this. The clone "parent" was a USB drive, but the clone "child" is not. If anything suggests the opposite, it might be caused by the "memories" of the "child", that have been inherited during the cloning process.

Collapse -
Below you can't get to the BIOS

In reply to: What should I do with Vcore?

To me that's a motherboard failure. Talk to the machine's maker or warranty system about correction or replacement.

It's taken a lot of posts to get to this point. Sorry about that.

Collapse -
Clarification Request
Windows 10 reinstall failed

0x8007002C - 0x4000D
The error says something like the problem happened in the SECOND_BOOT phase, during a MIGRATE_DATA action.

Collapse -
Forget windows

In reply to: Windows 10 reinstall failed

If you can't get a bios screen it has nothing to do with windows.

Work with the bios and make the machine smaller.
Psu+mobo+cpu/hsf+1 stick of ram+monitor.
Disconnect everything else.

If you get a bios screen connect a keyboard and enter the bios and set everything to defaults.
If you don't get a bios screen replace the bios battery. ~3 bucks
If still no bios screen replace the ram. ~15 bucks
If still no bios screen your down to 3 parts....psu/mobo/cpu.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.