Computer Help forum

General discussion

No System Information

by tomag / March 30, 2004 9:30 AM PST

I have a HP Pavillion with WIN 98SE, 500Mhz, 64 MB SDRAM. I have been having trouble with my unit freezing up and not doing anything when I try to go online. I went to programs-accessories-system tools-system information, and it does nothing. I tried to right click and then click open, but still nothing happens. When it freezes up I hit control-alt-delete then click end and then click end task, but nothing happens either, so I end up having to shut down with the reset button. Any advice? Thanks for any help you can offer, Tom...

Discussion is locked
You are posting a reply to: No System Information
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No System Information
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:No System Information
by Stan Chambers / March 30, 2004 2:15 PM PST
In reply to: No System Information

Not many clues here. The next time you use the CTL/ALT/DEL keys, wait it out to see if you get the blue screen with any error message. If so, post back with the exact message.

Collapse -
Re:No System Information
by Cursorcowboy / March 30, 2004 8:12 PM PST
In reply to: No System Information

1. I understand you said there is no error message but I suggest you step through the content of the following articles to see if any outline a particular problem on your system:

a. "Error Message When You Run System Information Tool: "Cannot Display Information" (Q312491)."

b. "Error Message: Error Creating Eyedog.ocx Control (Q189589)."

c. "INFO: Distribution Issues with Riched32.dll (Q197580)."

2. When confronted with a DLL file problem, a copy of some Microsoft media may already be owned from which the file can be extracted, [Definition and Explanation of a .DLL file (Q87934)].

3. To determine whether the file is a Microsoft issue, access the DLL Help Database, enter the file name -- including extension in the space provided, and then press Enter (correct spelling and punctuation is recommended). If a list is rendered, simply determine from what media is shown and that currently owned and extract a copy, [How to Extract Original Compressed Windows Files (Q129605)].

Collapse -
Re:No System Information
by Grif Thomas Forum moderator / March 30, 2004 11:39 PM PST
In reply to: No System Information
Collapse -
Re:Re:No System Information
by tomag / March 31, 2004 6:56 AM PST

Hello. I tried what you said, but with no results. I deleted 2 items from the start up, but when I went to start - run and typed in misconfig, absolutly nothing happened. I can't get into system information at all. This has been going on for several days now.
The other problem that I have been having is that the arrow on the cursor will freeze with the "hand" showing, and then I will have to press control-alt-delete, then the blue screen appears after I have ended all tasks as requested, with the message that the "system is busy". It never does close, so I end up having to shut down and re-boot. That happened about 6-7 times yesterday and became very frustrating. Hopefully you may have an answer for me. I am at the point that I want to junk the whole thing and go buy another unit. Thanks for your help, you guys are great! Tom..

Collapse -
Re:Re:Re:No System Information
by Grif Thomas Forum moderator / March 31, 2004 7:46 AM PST

Tom,

You can also try shutting down the background programs in "msconfig" by restarting the computer into "Safe Mode", then make the changes:

How To Start In Safe Mode

Restart the computer, pressing the F8 key once per second, till it loads a selection screen. Use the up and down arrows to select "Safe Mode", press enter, and the computer will load into a safe mode. It looks like a normal screen but with Safe Mode in each of the four corners. The various drivers don't work in Safe Mode but it allows you to Scandisk and Defrag and make the changes you're trying to make. When you?re done, restart the machine and it will boot normally.
_________

Next, have you tried the suggestion made by Cursorcowboy above, especially the first link that he provided? Please do.
__________

In addition, just to make sure that you are free of viruses and spyware, please click on the link below and run the free online scan it provides:

Trend Micro's Housecall Online Scanner

After that, please download, install, update, then run the scans and delete all spyware detected.

Ad-Aware 6 Spyware Removal Tool

?Spybot Search & Destroy? Spyware Removal Tool

Hope this helps and let us know what you find.

Grif

Collapse -
Re:Re:Re:No System Information
by Tufenuf / March 31, 2004 10:32 AM PST

Tom, You stated "I went to start - run and typed in misconfig, absolutly nothing happened."

You should type in msconfig NOT misconfig. The letter "i" after the "m" shouldn't be there.

Larry

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?