Samsung forum

Question

No sound from Samsung Smart TV

by RFB16 / August 28, 2015 11:20 AM PDT

I have a new Samsung smart TV 4k. Sound has been fine. However sound only working via web browser. Sound not working in TV mode. It's like I need to press a button ! Mute button ok

Discussion is locked
You are posting a reply to: No sound from Samsung Smart TV
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No sound from Samsung Smart TV
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
While a full model number is best.
by R. Proffitt Forum moderator / August 28, 2015 12:28 PM PDT

In the USA 1800SAMSUNG to have them check settings. Your seller should know the product as well.

All Answers

Collapse -
Answer
Off button
by RFB16 / August 28, 2015 1:08 PM PDT

Problem solved. Off button works wonders.

Collapse -
Answer
Re: No Sound
by Samsung_HD_Tech Samsung staff / September 1, 2015 2:38 PM PDT

There are many things that could cause these symptoms. Make sure you check the connection. The sound cutting out could indicate that the HDMI cable could be going bad. We would want you to check that first. Make sure that the firmware is completely up to date on the television. If it continues at that point, you can try factory resetting the television.

Hope this helps!
HD Tech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.