Windows Legacy OS forum

General discussion

No sound from mic. Help!

For some reason my microphone is not working. It is plugged into the right place, so what could be up? Does this require a driver? In the past, I have had no problems with it. Any way to check it and or other suggestions? Thanks in advance for your help.

Discussion is locked
You are posting a reply to: No sound from mic. Help!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No sound from mic. Help!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Right click the MS audio icon

In reply to: No sound from mic. Help!

by the clock (if it's not there, you can go to Control Panel\Sounds & Audio Devices and put the check mark there to make it show up), then choose OPEN VOUME CONTROL. Now click Options\Properties at the top and in the boxes make sure that there is a checkmark in Microphone for both Playback and Recording....that way it will also show up in the horizonal devices list that shows up and you can then make sure it isn't checked as MUTE.

TONI

Collapse -
Still not working...

In reply to: Right click the MS audio icon

I have done all you and others have said and still nothing is working. Under properties, once I open the Volume window, by the clock, there is nothing that even says Microphone. In sounds under control panel, when I go to playback and recording, I have two options and here they are:

SoundMax Digital Audio

and

modem#0line playback

Nothing else is there or anywhere.

Anything else I can try?

Thanks,
Mark

Collapse -
What you mentioned...

In reply to: Still not working...

under control panel...sounds....playback and recording.... these seem different from Windows XP. Perhaps you have only provided a brief description. What I have at Control Panel>Sounds and Audio properties are 5 tabs: Volume, Sounds, Audio, Voice and Hardware. You need to click at the Voice Tab, which then gives you "Voice Playback" and "Voice Recording"--it is here where you click at the Volume button and check select for Microphone to adjust the slider. There is no "SoundMax Digital Audio" at my System. Are you using Windows XP ?

Collapse -
You mentioned that

In reply to: Still not working...

you have it 'plugged into the right spot' however, you may not. Depending on your modem type, you will also have a MIC connector on that in addition to the one on the actual sound card. Have you checked again to make sure you have the MIC plugged into the sound card?

TONI

Collapse -
I've checked it many times

In reply to: You mentioned that

I have my mic plugged into the hole that has a pic of a mic over it. There are only three holes that the mic plug could fit in. The one it is in. The one the speakers are plugged in, and a third that has an arrow pointing to the right, which I have tried plugging it in and nothing. I am about to give up.

Collapse -
Ok, so...

In reply to: I've checked it many times

Collapse -
Check the volume is turned up

In reply to: No sound from mic. Help!

It sounds simple, but can often be the problem! Go to Control Panel, Sounds and Audio Devices, then under the volume tab click on the "Advanced..." button. This will open the Volume Control panel. Then go to Options --> Properties, and click on the "Recording" radio button. Then make sure the Microphone check box is ticked, and click OK. The sliders will now have changed. Make sure the "Select" checkbox under the Microphone slider is checked, and the volume is turned up.

Hope this helps,
Adi

Collapse -
Still nothing...

In reply to: Check the volume is turned up

When I go into what you suggested, and go to sound recording under Audio, the default listed is SoundMax Digital Audio and when you hit the little scroll bar next to it, the only other option is something about the modem. When I click onto the Volume control down by the clock and the window opens up, the microphone is listed, but one thing is that the balance bar for the microphone will not move, but all others do. Also, a wizard I ran could not detect the microphone either.

Collapse -
Go to Sounds and Audio Devices properties.....

In reply to: No sound from mic. Help!

Control Panel> Sound and Audio Devices. Voice Tab. Then at Voice Recording, the Volume button. Select/check Microphone and adjust volume. Go back to the Voice tab, and you can test the hardware.

Collapse -
(NT) (NT) Batteries?

In reply to: No sound from mic. Help!

Collapse -
One more question.

In reply to: No sound from mic. Help!

What do you want to do with your microphone ?

Collapse -
What do I want to do with mic??

In reply to: One more question.

I wanted to record some voice messages and convert to Mp3 files and attach to e-mails rather than type long e-mails. I've done it many times before with Audacity, but nothing I do seems to work.

Mark

Collapse -
Sound recorder.....

In reply to: What do I want to do with mic??

So you have no input level....which sound recorder are you using ?

Collapse -
The volume level for your microphone

In reply to: No sound from mic. Help!

is not seen by default. Open your sound, by double clicking on the icon by the clock or going to the control panel, go to options then properties. Click on recording then OK to see the volume control for those functions. Make sure there is a check mark next to microphone. Be sure it isn't muted and adjust the volume as needed.

The other possiblilty, the microphone isn't working. Do you have any way to test it on another machine? Good thing, microphones are cheap and easily replaced.

Collapse -
done and nothing.

In reply to: The volume level for your microphone

Maybe the mic isn't working. Also when I went into control panel and then to Hardware, this is what is listed, minus my CDR-w:Unimodem Half Duplex Audio Device, SoundMax Integrated digital Audio, Audio Codecs, Legacy audio drivers, media control devices,Legacy video capture devices, and video codecs. The type for all are Sound/video. Also, I am using WinXP (someone asked about that last night). Shouldn't a microphone at least be listed as a choice under Recording in sound and audio device properties, even if the mic isn't working??

Collapse -
I don't recall ever seeing MIC as a choice

In reply to: done and nothing.

since the actual device being used to record with is the sound card itself......and the MIC goes through the sound card. So since it has been indentified correctly in your choices, the recording 'device' you need to open to record would be the program itself.....

So go to Start/Programs/Accessories/Entertainment and choose Sound Recorder.......and see if that program now works with your MIC.

TONI

Collapse -
I tried that.

In reply to: I don't recall ever seeing MIC as a choice

And nothing happens. I am going to see is I can borrow a mic or maybe hook this one up to my minidisk recorder and see if it works. Maybe it is the mic as someone suggested.

Mark

Collapse -
MIC IS NOT WORKING>>IM USING REALTEK CODEC 2009

In reply to: I don't recall ever seeing MIC as a choice

HELLO!!

i m having prob with my mic ...i m using REALTEK HD AUDIO CODEC 2009 n my motherboard is DG31GL INTEL..
i have seen all the settings like sound n audio devices my mic is jacked correctly at right place n not muted as well...speakers are working good but if i use mic it doesnt pass voice...only mic is not working properly

plz plz HELP!!

REGARDZ
sunny

Collapse -
SUNNY

In reply to: MIC IS NOT WORKING>>IM USING REALTEK CODEC 2009

AND I HAVE NO OPTION OF MIC IN PLAYBACK (SOUNDS N AUDIO DEVICES)
IN RECORDING THERE IS OPTION OF MIC BUT NOT IN PLAYBACK I HV ONLY
-MASTER VOLUME
-WAVE
-SW SYNTH
-CD PLAYER
-SPDIF (THAT IS GREYED)

Collapse -
When I've had my microphone connected

In reply to: done and nothing.

just tapping it can be heard through the speakers. If you have checked the settings through volume control and the microphone is not muted, you know it is connected in the right spot (if it was me, I'd plug it into each connection to test it) and you still can't hear anything, try a different microphone. It's possible the microphone has failed.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.