Android forum

Resolved Question

no sound from alarm clock

by semperlinux / July 3, 2014 9:17 PM PDT

Phone is Mijue M10 - MTK6592 chip running Android 4.2.2

Hi forum,

Got this mobile short ago (tremendous value for money) - rooted it and all is working fine except there's no sound from the alarm app.
Vibrate works ok but no sound.
I think it has somehow lost the path but I can't see how to re-instate that - I can't even find the folder that holds the system sounds. It IS present - nothing has been deleted, it's just that I can't seem to find it.
If I change the sound sample in alarm settings, it points to 'ringtones', a directory on the 'external' 32GB sdcard. I can select a melody from there but it doesn't get played.
Scratching my head on this one - can anyone help ?

Many thanks,
Semperlinux

semperlinux has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: no sound from alarm clock
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: no sound from alarm clock
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by semperlinux

Collapse -
Perils of rooting.
by R. Proffitt Forum moderator / July 4, 2014 4:55 AM PDT

Sounds like you go back to what worked or ask the author how to fix or when it will be fixed.

Nod to XDA Developers.
Bob

Collapse -
unrooting
by semperlinux / July 4, 2014 6:24 AM PDT
In reply to: Perils of rooting.

Thanks for the reply R.Proffitt.

See my reply to Kees_B above.

Collapse -
No alarm sound - SOLVED
by semperlinux / July 4, 2014 8:26 PM PDT
In reply to: unrooting

Hi forum,

Problem solved - go into System settings / Audio profile.
In the bottom RH corner is a little gear wheel - tap this and you get a dialogue window - "Reset to factory defaults ? Yes / No ?"
Tap Yes and the Alarm app will play sounds again.

N.B. - I did unroot the phone before I thought on checking the Audio profile.
May test this a little further - if I see anything interesting I'll post again.

Thanks for the input.

Semperlinux

Collapse -
Answer
Re: no sound
by Kees_B Forum moderator / July 3, 2014 10:27 PM PDT

If it worked before you rooted it, I'd contact the author of what you used to root it, so he can correct it.

Kees

Collapse -
reply
by semperlinux / July 4, 2014 6:23 AM PDT
In reply to: Re: no sound

Thanks for the reply Kees_B.
Alarm sound worked fine before I rooted.
I think there's a forum for the rooting software so I'll maybe try that.
I'll have a look into doing an unroot first I think.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!