Computer Help forum

General discussion

"No Signal" message on monitor/tv screen

by brenda035 / October 19, 2008 2:19 AM PDT

The computer: Compaq Presario Media Center SR2030NX Desktop PC. Base processor is Athlon 64 (O) 3800+ 2.4 GHz--2000 MT/s (mega transfers/second--Socket AM2. Asus Motherboard A8M2N-LA. 1GB memory. 200 GB SATA Hard Drive. Integrated graphics. Chipset : GeForce 6150 LE.

The monitor: Magnavox 15" LCD TV--model #15MF400T/37. A 15 Pin Male to Male D-Sub cable connects the PC to the monitor.

The problem: Turned computer on and all I get is a 'no signal' message on the screen. The tv is working fine--yes, the 1st thing I did was check that the source button was set to PC. And so far I have also tried---clearing the CMOS by removing the battery & switching the pins from 2,3 to 1,2. Replaced the vga cable. Reseated the memory sticks. Swapped the power supply. Reseated the hard drive---and probably some other stuff that I just cant recall right now. There are NO error or beep codes coming from the computer and it powers on just fine---except---the CPU fan seems to be running alot faster and it makes a louder whirring kind of sound.

Suggestions please---ANY help at all at this point will be greatly appreciated. And thanks in advance.

Discussion is locked
You are posting a reply to: "No Signal" message on monitor/tv screen
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "No Signal" message on monitor/tv screen
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?