Computer Newbies forum

General discussion

No shortcuts appear on Desktop

by 7sorok / August 24, 2005 12:32 AM PDT

I just got a Dimension9100 with winXP. I'm trying to place this site in desktop, but nothig happens. Why? How to fix this? Thanks beforehand.

Discussion is locked
You are posting a reply to: No shortcuts appear on Desktop
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No shortcuts appear on Desktop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sorok, Have You Tried??
by Grif Thomas Forum moderator / August 24, 2005 12:39 AM PDT

First, open the page in your browser. Next, save it as a Favorite/Bookmark. Once that's done, then open the Favorites/Bookmarks menu, left click on the favorite of choice and "drag" it to your desktop, then release the mouse button. (A RIGHT click drag will do the same thing, but you'll need to select "Create shortcuts here" from the menu when you release the right mouse button.) A shortcut to this site should be placed there.

Recognize that the desktop shortcut will only work when you're connected to the internet.

Hope this helps.


Collapse -
it's easier than that
by ChuckT / August 24, 2005 5:47 AM PDT

If you are using IE (and this may work with other browsers as well, I just don't use other browsers)
when you get to a website,

Just resize your browser so that it is NOT full screen,
move the browser window so that you can see a blank spot on your desktop,
notice that in the browser Address bar, there is a small icon to the immediate left of the "http:..."
Just click and drag that tiny icon to your desktop.

That's all.

Collapse -
(NT) (NT) Good One Chuck!
by Grif Thomas Forum moderator / August 24, 2005 6:25 AM PDT
In reply to: it's easier than that
Collapse -
I have tried your way and it worked, but
by 7sorok / August 24, 2005 11:55 AM PDT

why they (shortcuts) will not stay on desktop permanentely like they did in win98se even if I'm offline. Also, if I do a right click and select ''create shortcuts here'', the shortcuts disappear into the Temp\Temp.Internet File. Now, please tell me how to make them go to Desktop instead and stay there. Please simple english please

Collapse -
Sorok, Just For Grins, Please Try...
by Grif Thomas Forum moderator / August 24, 2005 12:25 PM PDT


First, when you drag the links to the desktop they should stay there...just like in Windows 98. I'm not completely clear why they aren't staying there. Let's make sure that Internet Explorer knows it's the default browser.

Open the Control Panel, double click on the "Internet Options" icon, then click on the 'Programs' tab. When that opens, in the bottom part of the screen, place a CHECK mark in the box next to "Internet Explorer should check to see if it's the default browser". (If it's already CHECKED, then UNCHECK it) Now restart the computer. If you've UNCHECKED the box, then go back and place a CHECK mark in the box and restart the computer again. This should cause Internet Explorer to recognize itself as the default browser.

Now try saving the links to the desktop in the same manner as before. Hopefully they stay where they're supposed to be.

Hope this helps.


Collapse -
Thanks, it worked, and again
by 7sorok / August 24, 2005 2:11 PM PDT

it created other problems: it changed my home (Comcast)- page- the mail box is missing and such. Also this particular page has also changed- the fonts and the color of the page has changed and whole layout of the page is different than it was before. What's going on? I rebooted computer, but it didn't work.

Collapse -
(NT) (NT)Fixed this. Thanks a lot
by 7sorok / August 24, 2005 10:46 PM PDT
Collapse -
(NT) (NT) Sorok, Good Job & Glad We Could Help !
by Grif Thomas Forum moderator / August 24, 2005 11:59 PM PDT
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?