Computer Help forum

General discussion

No POST, no nothing. . .

by Coryphaeus / January 21, 2005 10:05 PM PST

A friend said her PC is eaten up with popups and junk. Asked me if I could fix it. Sure I said. It's probably infected with parasites.

I get it home and on a cursory inspection I see that it's a home built with a DVD ROM, floppy, and an internal Zip-100, unknown size HD. I plug it in and press the power button. The Zip drive LED flashes once, then nothing. The power supply fan is running, and removing the side panel I see the processor fan running. But nothing. No beeps, no video, no nothing. It does have three RAM sticks of again, unknown size.

Since my systems are perfect, I've never seen this type of behavior.

Where do I start?

Discussion is locked
You are posting a reply to: No POST, no nothing. . .
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No POST, no nothing. . .
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What the wattage of the power supply?
by TONI H / January 21, 2005 10:31 PM PST

Homebuilt with maybe not enough power from the supply anymore to handle various upgrades done? I would put another powersupply on a table next to it, plug it into the motherboard without removing the other one yet physically, and see if it boots up with the spare by not hooking it up to anything but the board itself with the connectors and maybe the monitor. If still no beeps, remove the ram sticks and reseat just one at a time in case it's got dust or debris around the slots.....

If still no beeps, think CPU....is that fan working? Even if it is, remove and reseat the CPU and hsf and try booting again. Normally for me, if no beeps, it's the CPU or the bios/cmos jumpers reset to OFF and then ON again after about five minutes to see if the bios needs to be reset to defaults in order to boot it up.

Those are the areas I would start at first.

TONI

Collapse -
I haven't talked to her. . .
by Coryphaeus / January 21, 2005 10:48 PM PST

since I got it home. But she did say it was working. I do have an extra PS so I'll swap it first. Then start reseating. The fan does come on. It also has a video card, sound card, and NIC.

The CPU looked like an AMD and the mother board is set up for RAID.

I'll get back.

Collapse -
RAID....ummmm
by TONI H / January 21, 2005 10:55 PM PST

Perhaps the RAID drivers/controllers aren't being detected during the bios boot.......

My motherboard bios doesn't read my harddrives on the RAID/ATA controllers if I reboot from the desktop....it only sees them on a cold shut down, boot up situation...so any time I install programs that require a reboot to take effect, I have to refuse the reboot when possible and cold boot instead or lose the extra harddrive.

I have a setting in the bios that has to be set for RAID to ATA since I don't use a true RAID configuration......perhaps hers has defaulted back to being RAID instead of ATA?

TONI

Collapse -
Found it. . .
by Coryphaeus / January 21, 2005 11:37 PM PST
In reply to: RAID....ummmm

It's (was) an ABit K7-RAID board, and it did have an AMD processor, I found it on the net. After removing all the RAM, disconnecting all drives, and still no go, swapped the PS. No joy. As I was removing the video card I saw the problem. Capacitors. Two had had a melt down.

Done.

Collapse -
(NT) (NT) wow....good eye
by TONI H / January 22, 2005 12:26 AM PST
In reply to: Found it. . .
Collapse -
Congrats Cory...keep a cheap used 2mb card around.
by reefurbb / January 22, 2005 12:48 AM PST
In reply to: (NT) wow....good eye

Kangaroo fur is known to overstress video AGP cards. I keep a cheap 2mb card around to stick in when I can't get video. I've known guys to add fans to agp cards, or even add a case fan to point that way. Seems video card mfgrs want this to happen....resale $$, after warranty of course...

Collapse -
It was. . .
by Coryphaeus / January 22, 2005 12:58 AM PST

the larger capacitors, and upon closer inspection, they all had raised tops. More were going to blow.

Now in the process of burning her important stuff to a CD. The HD is in a USB-2 enclosure I use for an external DVD-RW drive. And, as I was copying the My Documents file to prepare for burning, my NAV popped up. She had viurses too. Now running a full scan of the Western Digital 15 Gig HD.

The rest of the machine will be a good door stop.

Collapse -
And. . .
by Coryphaeus / January 22, 2005 1:04 AM PST
In reply to: It was. . .

After the NAV scan, 8 viruses. No telling how may parasites on the drive.

Oh, well, done.

Collapse -
ABIT will repair the mobo free!!!!!!!!!!!!!
by Ray Harinec / January 22, 2005 4:54 AM PST
In reply to: Found it. . .

They just lost in a class action suit and as a result agreed to repair boards with blown capacitors free. Go for it.

Collapse -
(NT) (NT) The info is on page 24 of Feb05 Maximum PC Mag.
by Ray Harinec / January 22, 2005 4:58 AM PST
In reply to: Found it. . .
Collapse -
They also eat the shipping and extend
by Ray Harinec / January 22, 2005 5:02 AM PST
In reply to: Found it. . .

the warranty two years.

Now they use some of the best capacitors made. I just bought a new Abit mobo with the 875p Chipset, because of that.

Collapse -
Abit model listings, 1999 to current, Feb15 deadline.
by reefurbb / January 22, 2005 12:34 PM PST

Class Action Lawsuit Against ABIT for Bursting Capacitors - PCStats.com


The Class Representative alleges in this Action that
Abit Computer (USA) Corporation ("Abit") manufactured,
marketed, and sold select models of its motherboards
containing an allegedly defective component, namely, a
capacitor, which was allegedly prone to failure. Abit
has denied and continues to deny these allegations and
has asserted a number of affirmative defenses.
You are a member of the proposed Settlement class (the
"Class"), if you are within the United States and you
purchased one of the following specified Abit
Motherboard models during the period January 1, 1999 to
the present: BE6, BE6II, BF6, BX-133, KA7, KA7-100, SE6,
VH6, VH6II, VH6T, VP6, KT7-RAID, KT7A, KT7A-RAID, VL6,
VT6X4, SA6R, AND BX133-RAID. However, the Settlement
Class shall not include any persons or entities
purchasing Abit Motherboards for resale purposes.

Collapse -
Very interesting. . .
by Coryphaeus / January 22, 2005 1:05 PM PST

It's a KT7 Raid board.

I'll let her know, thanks large ya'll. But she's a little dingy, she doesn't remember when she got it or from where.

I'll pass it on.

Collapse -
Here's the picture. . .
by Coryphaeus / January 22, 2005 1:35 PM PST
Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.