Windows Legacy OS forum

General discussion

No option to enter network key for secure wireless network

by telatemp / April 28, 2011 3:33 AM PDT

I have a small office network. I had to reset the network password/key and now I can not get one of the laptops to connect to the secure network. All other wireless devices connect with no problem. The network is available and has a 5 bar signal strength. When I select the network, I do not get asked for the network key. Instead, there is an attempt to login and shortly thereafter, I get an error message saying "Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks, and try to connect again". As stated above, the strength is at 5 bars and all of the other wireless devices are connected to the same secure network I am trying to connect to.

I have manually a?ded the network (SSID) and network key and still can not get this laptop to connect to the secure network.

I am able to connect to several unsecure networks in the area but not my secure one.

My question is, how do I get Windows to stop trying to login without asking for the network key?

Last note: I have even tried uninstalling all the network adapters in hopes of resetting so that windows asks for the network key. This also failed.

Thanks in advance for any and all assistance!!!

Discussion is locked
You are posting a reply to: No option to enter network key for secure wireless network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No option to enter network key for secure wireless network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
This happened to me too.
by R. Proffitt Forum moderator / April 28, 2011 3:37 AM PDT

Luckily I had access to the router and it was set to limit connections to 5 wifi connections.

It was not a PC issue.
Bob

PS. You keep writing XP. XP can't do WPA2. XP SP2 can.

Collapse -
Thanks for the reply...
by telatemp / April 28, 2011 3:51 AM PDT

The laptop uses XP SP2. I have clients that come into the office that require access to the network so I have not limited the connections. The setup is the same, which worked well previously. The only change was the network password.

My original post just included history as to what I have done while attempting to connect to the network. The main question is how do I bypass the automatic login to the wireless network when I select "Connect" so that I may enter the network key manually?

Thanks again!

Collapse -
And then there is that security used.
by R. Proffitt Forum moderator / April 28, 2011 3:59 AM PDT

I can't tell if this is WEP (which has issues) or such.

But to stop the automatic login we head to (lucky day for you as I have my XP SP3 machine running to the right on my WPA secured network)...

"how do I bypass the automatic login to the wireless network when I
select "Connect" so that I may enter the network key manually?"

1. Network Connections
2. Double click on the Wireless Network of choice
3. Click on View Wireless Networks
4. Click on the Wireless Networks tab
5. Under Preferred networks, delete the networks in question there.

Bob

Collapse -
6. Uncheck the connect automatically if you wish.
by R. Proffitt Forum moderator / April 28, 2011 4:10 AM PDT

Here's a screen shot of the panels in use.

http://i175.photobucket.com/albums/w146/rproffitt2000/wireless.jpg

Collapse -
Thanks Bob!
by telatemp / April 28, 2011 4:19 AM PDT

I have deleted preferred networks. I have a?ded the preferred network and deleted it again and still no success. Is there a registry location this may be saved in?

Thanks!

Collapse -
More info...
by telatemp / April 28, 2011 4:21 AM PDT
In reply to: Thanks Bob!

WP

Collapse -
WPA2?
by R. Proffitt Forum moderator / April 28, 2011 4:26 AM PDT
In reply to: More info...

Then we have AES or TKIP. SOME! Some machines have difficulty with this after updates from Microsoft such as Live or other. I do not have the exact story but if you check the CNET Networking forum sticky you may notice we back pedalled on WPA2 to WPA.

Today the story has changed that most gear can do WPA2 but this is XP so you may have to go back one notch if switch AES/TKIP doesn't help.

There is no one cure to this issue. I'm not there so I won't know if some other problem was before this (malware is too common) or if someone took a driver udpate from MSFT. The list is far too long.

At least I have a XP machine in the office today up and running to grab the screen shots from. That's quite rare for us now.
Bob

Collapse -
Thanks again Bob!
by telatemp / April 28, 2011 4:43 AM PDT
In reply to: WPA2?

Ok. I guess I am stuck with LAN on this laptop. Thanks again for your help!

From your last post, I will do a restore to and see if that helps.

Thanks again and your responses are greatly appreciated!!!!!

Collapse -
No registry tweaking for me.
by R. Proffitt Forum moderator / April 28, 2011 4:50 AM PDT
In reply to: Thanks Bob!

I've never had to resort to that. But there is one thing. It depends on the card but most of the time I let "microsoft manage this connection."

Some cards use the maker's tools, but (shock?) this one seems to be an area MSFT did right.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?