Question

No logo appearing

I am helping my neighbor with her new laptop, moving pictures, files, etc. from her old one to her new one. Everything looks good, except for one thing: I set Google as her home page, and it works fine, except that the Google logo does not appear; instead, there is the small box with an "x" in it. I have tried the following: Tools-> Internet Options -> Advanced -> Reset....to no avail. I have also tried the above pathway, then checking to assure that the "Show Pictures" option is checked in "Multimedia," also to no avail. I have also gone to Tools -> Compatibility View Settings -> then added 'Google.com' -> Add" ...also to no avail. So now I'm out of ideas. Other websites, such as Amazon or whatever show up fine, with pictures and all. Any ideas? Help would be much appreciated.

Discussion is locked
Follow
Reply to: No logo appearing
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: No logo appearing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Happened to me one time.
- Collapse -
Happened to me one time

Thanks for the reply. However, I don't think that just ignoring it is going to change anything, since Google's website is not at fault; it's working fine on my laptop. It's really a mystery to me, but probably not to someone more savvy, which isn't hard to do.

Thanks for the search suggestion; I went to those, but still couldn't find anything.

- Collapse -
Remember

I don't know if someone installed an antivirus suite with some web filter options. Stock it works and well, one time it didn't then began working. Go figure.

- Collapse -
Remember

Alright, your post helped! You made me suspect the anti-virus software that I had installed on her laptop (Avast), so I uninstalled it, restarted the computer, and the Google logo and other pics now show like they're supposed to. Thanks for that! I really appreciate the help. If we were together, I'd buy you a beer!

As I type, I'm reinstalling Avast, just to see if there was only some kind of glitch in the installation of the first try, or if the problem returns. If the problem returns, I won't know what to check, but at least I'm on the right track, now. Maybe I could install some other security software, such as AVG for her; dunno.

- Collapse -
Try the Avast from Ninite.com
- Collapse -
Ninite.com

Wow, that really sounds like a time saver! There have been a few times that I've downloaded something, only to discover that I either missed clearing a checkbox for some specific 'bloatware," or forgot and used the 'express' installation altogether, resulting in a ton of junk that I then had to uninstall. Whoever came up with Ninite was thinking.

Thank you for that tip. Now I owe you two beers.

CNET Forums