Laptops forum

General discussion

No drive other than floppy seen in Bios

by golfsalot / March 2, 2006 7:17 AM PST

Gateway Solo 1150 with ME. It will boot with a bootable floppy disk. However, when you enter the Bios, floppy is the only drive seen. But, there is a password "set" on the HD. I set the password for the supervisor and user, then I took the thing completely apart to get to the CMOS battery. Pulled it out for about 1/2 hour. Put it all back together and still the same thing. The supervisor and user passwords were cleared but the HD password was still there. Then, I pulled the hard drive out of the notebook and put it in another Solo 1150 that was working fine. The hard drive worked in the other computer. The good hard drive from the working computer was put back into the computer with the HD password set. Problem was the same. Anyone have any suggestions?

Discussion is locked
You are posting a reply to: No drive other than floppy seen in Bios
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No drive other than floppy seen in Bios
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Make the call.
by R. Proffitt Forum moderator / March 2, 2006 9:35 AM PST

Gateway is still in biz and for the small fee you'll pay, you'll get an answer. From your story, that's a new one to me.

Bob

Collapse -
Will research some more first
by golfsalot / March 3, 2006 5:10 AM PST
In reply to: Make the call.

I will try and research the Phoenix website (bios version). It is an old laptop not being used. Just trying to get some of them to work. Thanks.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?