Avast & AVG forum

General discussion

no components

by galgaillimh / February 27, 2010 4:02 AM PST

Hi
On my overview page it says there are no active components. I presume this means that avg is not working. What should I do?

Discussion is locked
You are posting a reply to: no components
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: no components
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Reinstall
by Dusan_AVG / February 28, 2010 3:45 AM PST
In reply to: no components
Collapse -
no components
by HP-Graphics / March 1, 2010 12:36 AM PST
In reply to: no components

Hi,
If this is the first time it has happened to you then, save yourself a lot of aggravation and switch to another anti-virus program as AVG does NOT WORK. This has happened to me continually in the last 5 month and AVG is unable to fix it for good nor give any refunds after 30 days. I've spent about 50 hours with their tech people and the problem is still not solved. DON'T BUY AVG!!!
Herbert

Collapse -
Case IDs
by Dusan_AVG / March 1, 2010 7:48 AM PST
In reply to: no components

Hello,

Please provide us with Case ID's AVG# or G# so we can check the communication.

Thank you.

Collapse -
thanks
by galgaillimh / March 1, 2010 2:43 AM PST
In reply to: no components

I reinstalled it and its fine now, thanks

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.