HolidayBuyer's Guide

Audio & Video Software forum

General discussion

No audio when streaming some video: possible codec problem?

by KeirGG / February 27, 2008 8:15 AM PST

I just had a motherboard malfunction damage my sound card, and I bought a motherboard with onboard sound to replace it. After a bit of fiddling I managed to get it working. It'll play audio and video files on my computer just fine (Winamp and WMP), and streaming shows using DivX seems to work as well, but when streaming other shows I get video but no sound. They're all streamed in flash player. Would this be a codec/flash player problem perhaps? Or something with onboard audio? I had no problems watching House with the old motherboard.

If it helps, old sound card was a Creatie Audigy, new motherboard is ASUS M2N32-SLi Deluxe, Soundmax onboard audio, and I believe driver is the most recent one (5.10.1.6110). WinXP professional.

Discussion is locked
You are posting a reply to: No audio when streaming some video: possible codec problem?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: No audio when streaming some video: possible codec problem?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
wavemapper
by callidus_bsa / February 27, 2008 6:24 PM PST
Collapse -
Tried it
by KeirGG / March 1, 2008 11:25 PM PST
In reply to: wavemapper

Thanks for the response. I added wavemapper to the reg, no change. I also tried k-lite codec pack and CCleaner, both did nothing as well. Read something about Azalia Realtek HD audio installer. Should I give that a go?

Collapse -
Voila!
by KeirGG / March 1, 2008 11:36 PM PST
In reply to: Tried it

It's working now! Not entirely sure, some sytem fluke maybe, but after my last restart I tested out my sound on youtube and it worked!

Collapse -
You are The Man
by limnaga / August 24, 2009 2:09 PM PDT
In reply to: wavemapper

I've tried everything from all google forum, only this method works.
Finally after 6 months searching to fix it, find the way.

God bless you man!
Have a good life.

Cheers,
Nick

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.