Thank you for being a valued part of the CNET community. As of December 1, 2020, the forums are in read-only format. In early 2021, CNET Forums will no longer be available. We are grateful for the participation and advice you have provided to one another over the years.

Thanks,

CNET Support

Resolved Question

No audio via HDMI - Directv Genie/Samsung 4k Smart TV

May 19, 2015 11:51AM PDT

One morning I turned on my TV (Samsung 4k Smart TV UN65HU8550) and Directv DVR (HR44 Genie) and though the picture came on, there was no sound... On any channel. I've had this set up (simple HDMI connection) for about six months since I bought the TV without issue. This came out of nowhere.

Both of my other inputs (Playstation 3 and Apple TV... Both HDMI) worked fine. So, I switched the HDMI cables in the back of the Genie and Apple TV. Different cables, different ports, same result... Sound on the Apple TV, none on Directv. A hard reset of the Directv box didn't do it either.

I figured it had to be the Directv box. I scheduled a maintenance visit (they were out the next day). We walked through all the checks I had done and, in addition, he reset my SWiM box. No joy. Finally, we decided it had to be the Directv box and I bit the bullet (said goodbye to all my recordings!) and agreed to activate a new Directv box.

But after it started up... Same result! No sound! We took my old box up to the master and hooked up to the tv there (Samsung UN50H6350). What do you know... crystal clear sound.

So, it's not the Directv box, it's my 6-month-old, $3,000 tv! I seem to recall putting through a software update the day before the issue started (current firmware is 1101). That's the only thing I can think of that could have caused it. Of course, Samsung tech support tells me there is no way to revert to older firmware. And that, basically, there's nothing they can do.

I'm currently waiting on delivery of a 12' component cable that I will, after taking this big, honking tv off the wall, run through the plaster&lathe just to get my sound back. And anxiously awaiting the next Samsung software update hoping it will fix the issue and give me back use of my HDMI cable.

Has anyone else seen this? Help!

Discussion is locked

jalaw13 has chosen the best answer to their question. View answer

Best Answer

- Collapse -
The usual.
May 19, 2015 12:25PM PDT

Set the DTV box to output stereo PCM audio. Component, of course should fix however that's usually stereo as well.
Bob

- Collapse -
Samsung support should have noted
May 19, 2015 12:28PM PDT

Some 4K TVs have a 4K HDMI port. I find these to sometimes be incompatible with some non-4K gear. The reason is not a good one IMO. A new HDCP version which is a pile that stinks. The industry is so fearful of leaking content that they are producing things that sometimes don't work together.

And swapping ports may not be enough. I've had to remove power after I pull all the hdmi cable out.
Bob

- Collapse -
That I haven't tried
May 19, 2015 7:39PM PDT

I'll give it a go.

- Collapse -
It worked!
May 19, 2015 8:51PM PDT

Just unplugged the HDMI and then the power cable. Left it for a few minutes. Reconnected (power then HDMI). Glorious sound!

Thank you so much!

- Collapse -
"Man...."
May 20, 2015 12:13AM PDT

Another testament to the industry that is a little too uptight.

Come on, make stuff that doesn't need magic tricks.
Bob

PS. Thank you for the report back. I should have admitted or lead with, this might not work.

- Collapse -
Samsung sound
Jan 14, 2019 8:22PM PST

Worked for me too. Very grateful!

- Collapse -
This realy works.
Mar 20, 2018 9:15AM PDT

I tried this, and it worked for me (Samsung UE32F5000).

- Collapse -
Thanks for posting this
Mar 27, 2018 9:13PM PDT

Just had the exact issue with my MU6070 samsung 4K tv and Telus (Canada) UIW4001 4K box. Went through the usual steps of thinking it was the box, but continued to search online and your solution worked like magic as Proffitt states.

Thanks a million.

- Collapse -
Sound Fix question
Oct 12, 2018 11:03AM PDT

You wrote "unplugged the HDMI and then the power cable." was that the TV or the Directv?

- Collapse -
The tv
Mar 29, 2020 11:03AM PDT

1. Unplug the tv and hdmi cable for 60 seconds
2. Plug tv back in and turn on
3. Reconnect hdmi.
4. You should now have sound

- Collapse -
Worked for me
Aug 27, 2020 8:34PM PDT

I was having the same problem but with my Ps4 I cant believe it was so simple.

- Collapse -
Thank you
Feb 9, 2020 12:11PM PST

Worked perfect

- Collapse -
Omg!!
Jan 19, 2019 2:15PM PST

That simply think actually worked!!! I just switched the hdmi ports and worked perfectly. You are my savior, thank you so much!!

- Collapse -
Pull TV power and HDMI
Feb 14, 2019 12:51PM PST

Thanks. Pulled TV power then HDMI from Directv... waited a minute then plugged tv power then HDMI... SOUND!

- Collapse -
Sorry, forgot to mention...
May 19, 2015 7:30PM PDT

Tried that. No luck.

- Collapse -
Answer
No sound Dish Network
Oct 30, 2015 7:00AM PDT

I've had an issue as well with Dish Network.. I have no sound unless I switch to another source then back to the dish box then the sound works...

- Collapse -
Try the full power removal noted.
Oct 30, 2015 11:23AM PDT

After that it's calls to Dish and Samsung to watch the finger pointing whose going to fix it.

- Collapse -
Answer
Same problem with Frontier and Cablevision
Jul 27, 2016 11:10AM PDT

I have exactly the same problem with Frontier (former AT&T) and with Cablevision (now Altice). My TV is not a Smart TV, but a regular Samsung HD TV. So I get HD (sound and picture) using my DVD player, but not my cable. The picture is beautiful, but no sound. It works OK on component, but then I don't get the HD picture. I've tried both cable companies and neither of them works. I've turned everything off and on and I'm set to PCM. Any more suggestions?

- Collapse -
To me
Jul 27, 2016 11:27AM PDT

This means the cable installer didn't do their job.

Time to call them up and ask for another fix it visit.

- Collapse -
Answer
It worked!!!
Jul 28, 2016 8:46AM PDT

I can't believe it. It worked. All I did was pull out the plug on TV and all devices. When I plugged it back in, the HD worked, sound and all. Can't believe it was such an easy fix!

- Collapse -
Answer
Hdmi no sound after change to port
Mar 25, 2017 12:27PM PDT
- Collapse -
Answer
My fix
May 21, 2019 1:37PM PDT

My Directv was installed this past Friday, May 17th. If my TV turns off due to power saving mode or I turn it off, I have no sound when I turn it back on. My fix, unplug HDMI and plug back in. Tried two other new cables so, not the cables. Also, seems to work if power unplugged and plugged back in but then have to go through the whole resetting process. I don't have a Smart TV. I have a 5 year old Walmart Black Friday Emerson.

On a possible related note, my Dad's TV did a similar thing with a local cable company. I was told that the set top box firmware conflicted with newer HDTVs. He would see a solid, bright green screen after powering up. The fix for him was to unplug the TV power, wait 60 seconds and plug back in. Never tried the HDMI cable due to accessibility. Note: Receiver is the H54, 3-1/2 days out of the packaging.

Post was last edited on May 21, 2019 1:44 PM PDT

- Collapse -
Answer
No audio direc tv
Mar 29, 2020 10:53AM PDT

I unplugged the hdmi and the power cord from the tv. After 1 minute plugged up and turned on the sound problem was fixed. Was told it was due to software update

- Collapse -
Answer
Fix to DirecTV no sound issue
Apr 29, 2020 10:44AM PDT